﻿<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />


<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://moviehole.net/feed" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://moviehole.net/feed/rss" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://moviehole.net/feed/atom" />
<link rel="pingback" href="http://moviehole.net/xmlrpc.php" />

<meta property="og:image" content="http://moviehole.net/img/Wizard_World_Anaheim_2011_-_Herbie_the_Love_Bug_5674405609-1000x600.jpg" />
<meta name="twitter:image" content="http://moviehole.net/img/Wizard_World_Anaheim_2011_-_Herbie_the_Love_Bug_5674405609-1000x600.jpg" />

<meta property="og:type" content="article" />
<meta property="og:description" content="The anthromorphic Volkswagen Beetle is coming back to TV, with Disney bringing back &#8220;Herbie&#8221;. The little bug has certainly had his fair share of screen time, first appearing in 1968&#8217;s &#8220;The Love Bug&#8221; and subsequently been in a bunch of other films, and the star of a 1982 TV series. TVLine is reporting that the [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="http://moviehole.net/2017119591herbie-is-returning-to-tv">
<meta name="twitter:title" content="<i>Herbie</i> is returning to TV">
<meta name="twitter:description" content="The anthromorphic Volkswagen Beetle is coming back to TV, with Disney bringing back &#8220;Herbie&#8221;. The little bug has certainly had his fair share of screen time, first appearing in 1968&#8217;s &#8220;The Love Bug&#8221; and subsequently been in a bunch of other films, and the star of a 1982 TV series. TVLine is reporting that the [&hellip;]">


<title>Herbie is returning to TV &#8211; Moviehole</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Moviehole &raquo; Feed" href="http://moviehole.net/feed" />
<link rel="alternate" type="application/rss+xml" title="Moviehole &raquo; Comments Feed" href="http://moviehole.net/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/moviehole.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mmm_mega_main_menu-css'  href='http://moviehole.net/wp-content/plugins/mega_main_menu/src/css/cache.skin.css?ver=1493462231' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://moviehole.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://moviehole.net/wp-content/themes/flex-mag/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://moviehole.net/wp-content/themes/flex-mag-child/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-reset-css'  href='http://moviehole.net/wp-content/themes/flex-mag/css/reset.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='http://moviehole.net/wp-content/themes/flex-mag-child/style.css?ver=4.8' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='mvp-iecss-css'  href='http://moviehole.net/wp-content/themes/flex-mag-child/css/iecss.css?ver=4.8' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-style-entertainment-css'  href='http://moviehole.net/wp-content/themes/flex-mag/css/style-entertainment.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='http://moviehole.net/wp-content/themes/flex-mag/css/media-queries.css?ver=4.8' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<!-- `jetpack_social_media_icons_widget` is included in the concatenated jetpack.css -->
<!-- `jetpack-top-posts-widget` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='mm_icomoon-css'  href='http://moviehole.net/wp-content/plugins/mega_main_menu/src/css/external/icomoon.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='mm_font-awesome-css'  href='http://moviehole.net/wp-content/plugins/mega_main_menu/src/css/external/font-awesome.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://moviehole.net/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='http://moviehole.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://moviehole.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://moviehole.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://moviehole.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://moviehole.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Trailer : My Little Pony: The Movie' href='http://moviehole.net/2017119586trailer-my-little-pony-the-movie' />
<meta name="generator" content="WordPress 4.8" />
<link rel="canonical" href="http://moviehole.net/2017119591herbie-is-returning-to-tv" />
<link rel='shortlink' href='http://wp.me/p6TXQk-v6T' />
<link rel="alternate" type="application/json+oembed" href="http://moviehole.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmoviehole.net%2F2017119591herbie-is-returning-to-tv" />
<link rel="alternate" type="text/xml+oembed" href="http://moviehole.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmoviehole.net%2F2017119591herbie-is-returning-to-tv&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>
<style type='text/css'>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</style>
	
<style type="text/css">


.nav-links {
	display: none;
	}



.home-wrap-out2 {
	float: left;
	margin-left: 0;
	margin-right: -315px;
	}
.home-wrap-in2 {
	margin-left: 0;
	margin-right: 315px;
	}
.home-left-col {
	float: left;
	}
.home-mid-col {
	float: right;
	margin-left: 15px;
	margin-right: 0;
	}

@media screen and (max-width: 1399px) and (min-width: 1250px) {
.home-wrap-out2 {
	float: left;
	margin-left: 0;
	margin-right: -265px;
	}
.home-wrap-in2 {
	margin-left: 0;
	margin-right: 265px;
	}
}
@media screen and (max-width: 1249px) and (min-width: 1100px) {
.home-wrap-out2 {
	float: left;
	margin-left: 0;
	margin-right: -265px;
	}
.home-wrap-in2 {
	margin-left: 0;
	margin-right: 265px;
	}
}
@media screen and (max-width: 1099px) {
.home-wrap-out2,
.home-wrap-in2 {
	float: left;
	margin-left: 0;
	margin-right: 0;
	}
.home-mid-col {
	float: left;
	}
}
@media screen and (max-width: 479px) {
.home-mid-col {
	margin-left: 0;
	}
}




.nav-left-wrap {
	width: 60px;
	}
.nav-logo-out {
	margin-left: -60px;
	}
.nav-logo-in {
	margin-left: 60px;
	}
.nav-logo-show {
	padding-right: 20px;
	width: 200px;
	height: 50px;
	}
.nav-logo-show img {
	width: auto;
	}
.nav-left-width {
	width: 280px !important;
	}
.nav-logo-out-fade {
	margin-left: -280px;
	}
.nav-logo-in-fade {
	margin-left: 280px;
	}

h3.side-list-title {
    color: #fff;
font-family: 'Oswald', sans-serif;
}
.feat-widget-text h2, .blog-widget-text h2 {
        font-family: 'Oswald', sans-serif;
    font-weight: bold;
    font-size: 14px;
}
.row-widget-text p {
     font-family: 'Oswald', sans-serif;
    font-weight: bold;
    font-size: 12px;
}

#sidebar-wrap .blog-widget-text p, #foot-widget-wrap .blog-widget-text p {
display: block;
}


.nav-logo {
    padding-top: 9px;
}

.blog-widget-text h2 {
    font-size: 16px; 
font-weight: bold;
}
#sidebar-wrap .blog-widget-text h2, #foot-widget-wrap .blog-widget-text h2 {
    font-size: 14px;
    font-weight: bold;
}

nav.main-menu-wrap ul li a, ul.col-tabs li a, nav.fly-nav-menu ul li a, .foot-menu .menu li a {
    font-weight: bold;
}

h3.side-list-title {
    color: #fff;
    font-family: 'Oswald', sans-serif;
    font-weight: bold;
    font-size: 14px;
}

span.side-list-cat {
    color: #F20B16;
    font-weight: bold;
    text-decoration: underline;
}
.fly-but-wrap span {
    background: #ff0000;
}
#main-nav-wrap .fixed {
    top: 0px;
}
.col-tabs-wrap{
display: none;
}
@media screen and (max-width: 479px){
.blog-widget-text h2 {
    font-size: 14px;
}
}</style>

<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://moviehole.net/img/mhbrigght.jpg"); background-position: center center; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Herbie is returning to TV" />
<meta property="og:url" content="http://moviehole.net/2017119591herbie-is-returning-to-tv" />
<meta property="og:description" content="The anthromorphic Volkswagen Beetle is coming back to TV, with Disney bringing back &#8220;Herbie&#8221;. The little bug has certainly had his fair share of screen time, first appearing in 1968&amp;#82…" />
<meta property="article:published_time" content="2017-06-29T04:29:18+00:00" />
<meta property="article:modified_time" content="2017-06-29T04:29:18+00:00" />
<meta property="og:site_name" content="Moviehole" />
<meta property="og:image" content="http://moviehole.net/img/Wizard_World_Anaheim_2011_-_Herbie_the_Love_Bug_5674405609.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="900" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@Moviehole" />
<meta name="twitter:image" content="http://moviehole.net/img/Wizard_World_Anaheim_2011_-_Herbie_the_Love_Bug_5674405609.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@Moviehole" />

<!--[if gte IE 9]>
	<style type="text/css">
		.#mega_main_menu,
		.#mega_main_menu *
		{
			filter: none;
		}
	</style>
<![endif]-->
<link rel="icon" href="http://moviehole.net/img/cropped-micon-2-80x80.png" sizes="32x32" />
<link rel="icon" href="http://moviehole.net/img/cropped-micon-2.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://moviehole.net/img/cropped-micon-2.png" />
<meta name="msapplication-TileImage" content="http://moviehole.net/img/cropped-micon-2.png" />

</head>

<body class="post-template-default single single-post postid-119591 single-format-standard custom-background mmm mega_main_menu-2-0-2">
	<div id="site" class="left relative">
		<div id="site-wrap" class="left relative">
						<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
									<li class="fb-soc">
						<a href="http://www.facebook.com/moviehole" target="_blank">
						<i class="fa fa-facebook-square fa-2"></i>
						</a>
					</li>
													<li class="twit-soc">
						<a href="http://www.twitter.com/moviehole" target="_blank">
						<i class="fa fa-twitter fa-2"></i>
						</a>
					</li>
													<li class="pin-soc">
						<a href="http://www.pinterest.com/moviehole/" target="_blank">
						<i class="fa fa-pinterest fa-2"></i>
						</a>
					</li>
													<li class="inst-soc">
						<a href="http://www.instagram.com/moviehole" target="_blank">
						<i class="fa fa-instagram fa-2"></i>
						</a>
					</li>
													<li class="goog-soc">
						<a href="https://plus.google.com/+moviehole?rel=author" target="_blank">
						<i class="fa fa-google-plus fa-2"></i>
						</a>
					</li>
													<li class="yt-soc">
						<a href="https://www.youtube.com/channel/UC_WdwDGRvP_Pxj4WeQZQkSA" target="_blank">
						<i class="fa fa-youtube-play fa-2"></i>
						</a>
					</li>
													<li class="link-soc">
						<a href="http://www.linkedin.com/profile/view?id=20346893&#038;trk=nav_responsive_tab_profile_pic" target="_blank">
						<i class="fa fa-linkedin fa-2"></i>
						</a>
					</li>
																	<li class="rss-soc">
						<a href="http://moviehole.net/feed/rss" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
					<div class="menu-new-menu-container"><ul id="menu-new-menu" class="menu"><li id="menu-item-81599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-81599"><a href="http://moviehole.net/">Home</a></li>
<li id="menu-item-81216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81216"><a href="http://moviehole.net/category/news">News</a>
<ul  class="sub-menu">
	<li id="menu-item-81224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81224"><a href="http://moviehole.net/category/exclusives">Exclusives</a></li>
</ul>
</li>
<li id="menu-item-81217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81217"><a href="http://moviehole.net/category/interviews">Interviews</a></li>
<li id="menu-item-81222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81222"><a href="http://moviehole.net/category/cinema">Film Reviews</a></li>
<li id="menu-item-81219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81219"><a href="http://moviehole.net/category/movie-trailers">Trailers</a></li>
<li id="menu-item-81221" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-81221"><a href="http://moviehole.net/category/tv-2">TV</a></li>
<li id="menu-item-81223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81223"><a href="http://moviehole.net/category/disc">VOD\DVD</a></li>
<li id="menu-item-81218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81218"><a title="Win" href="http://moviehole.net/category/giveaways">Giveaways</a></li>
<li id="menu-item-81487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-81487"><a href="http://moviehole.net/contact">Contact</a>
<ul  class="sub-menu">
	<li id="menu-item-114980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114980"><a href="http://moviehole.net/join-our-mailing-list-2">Join Our Mailing List</a></li>
</ul>
</li>
</ul></div>				</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->			<div id="head-main-wrap" class="left relative">
				<div id="head-main-top" class="left relative">
																<div class="leader-wrap-out">
							<div class="leader-wrap-in">
								<div id="logo-leader-wrap" class="left relative">
									<div class="logo-leader-out">
										<div class="logo-left-wrap left relative">
																							<a itemprop="url" href="http://moviehole.net/"><img itemprop="logo" src="http://moviehole.net/img/MOVIEHOLElogo2017.png" alt="Moviehole" data-rjs="2" /></a>
																																		<h2 class="mvp-logo-title">Moviehole</h2>
																					</div><!--logo-left-wrap-->
										<div class="logo-leader-in">
											<div class="leader-right-wrap left relative">
												<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- leader -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-4719146971986307"
     data-ad-slot="2150934400"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>											</div><!--leader-right-wrap-->
										</div><!--logo-leader-in-->
									</div><!--logo-leader-out-->
								</div><!--logo-leader-wrap-->
							</div><!--leader-wrap-in-->
						</div><!--lead-wrap-out-->
														</div><!--head-main-top-->
				<div id="main-nav-wrap">
					<div class="nav-out">
						<div class="nav-in">
							<div id="main-nav-cont" class="left" itemscope itemtype="http://schema.org/Organization">
								<div class="nav-logo-out">
									<div class="nav-left-wrap left relative">
										<div class="fly-but-wrap left relative">
											<span></span>
											<span></span>
											<span></span>
											<span></span>
										</div><!--fly-but-wrap-->
																					<div class="nav-logo-fade left">
																									<a href="http://moviehole.net/"><img src="http://moviehole.net/img/MOVIEHOLElogo2017.png" alt="Moviehole" data-rjs="2" /></a>
																							</div><!--nav-logo-fade-->
																			</div><!--nav-left-wrap-->
									<div class="nav-logo-in">
										<div class="nav-menu-out">
											<div class="nav-menu-in">
												<nav class="main-menu-wrap left">
													<div class="menu-new-menu-container"><ul id="menu-new-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-81599"><a href="http://moviehole.net/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81216"><a href="http://moviehole.net/category/news">News</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81224"><a href="http://moviehole.net/category/exclusives">Exclusives</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81217"><a href="http://moviehole.net/category/interviews">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81222"><a href="http://moviehole.net/category/cinema">Film Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81219"><a href="http://moviehole.net/category/movie-trailers">Trailers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-81221"><a href="http://moviehole.net/category/tv-2">TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81223"><a href="http://moviehole.net/category/disc">VOD\DVD</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81218"><a title="Win" href="http://moviehole.net/category/giveaways">Giveaways</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-81487"><a href="http://moviehole.net/contact">Contact</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114980"><a href="http://moviehole.net/join-our-mailing-list-2">Join Our Mailing List</a></li>
</ul>
</li>
</ul></div>												</nav>
											</div><!--nav-menu-in-->
											<div class="nav-right-wrap relative">
												<div class="nav-search-wrap left relative">
													<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
													<div class="search-fly-wrap">
														<form method="get" id="searchform" action="http://moviehole.net/">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>													</div><!--search-fly-wrap-->
												</div><!--nav-search-wrap-->
																									<a href="http://www.facebook.com/moviehole" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-facebook fa-2"></i></span>
													</a>
																																					<a href="http://www.twitter.com/moviehole" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-twitter fa-2"></i></span>
													</a>
																							</div><!--nav-right-wrap-->
										</div><!--nav-menu-out-->
									</div><!--nav-logo-in-->
								</div><!--nav-logo-out-->
							</div><!--main-nav-cont-->
						</div><!--nav-in-->
					</div><!--nav-out-->
				</div><!--main-nav-wrap-->
			</div><!--head-main-wrap-->
										<div id="body-main-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
					<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://moviehole.net/2017119591herbie-is-returning-to-tv"/>
																																			<div class="body-main-out relative">
					<div class="body-main-in">
						<div id="body-main-cont" class="left relative">
						<div id="post-main-wrap" class="left relative">
	<div class="post-wrap-out1">
		<div class="post-wrap-in1">
			<div id="post-left-col" class="relative">  									<article id="post-area" class="post-119591 post type-post status-publish format-standard has-post-thumbnail hentry category-tv-2 tag-herbie">
						<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4719146971986307",
    enable_page_level_ads: true
  });
</script>
							<header id="post-header">
																	<a class="post-cat-link" href="http://moviehole.net/category/tv-2"><span class="post-head-cat">TV</span></a>
																<h1 class="post-title entry-title left" itemprop="headline"><img src="http://moviehole.net/img/moviehole-1.jpg" width="70" height="70">
<i>Herbie</i> is returning to TV</h1>
																	<div id="post-info-wrap" class="left relative">
										<div class="post-info-out">
											<div class="post-info-img left relative">
												<img src="http://moviehole.net/img/katiethumbs2-80x80.png" width="50" height="50" alt="Katie" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 alignnone photo" />											</div><!--post-info-img-->
											<div class="post-info-in">
												<div class="post-info-right left relative">
													<div class="post-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<span class="post-info-text">By</span> <span class="author-name vcard fn author" itemprop="name"><a href="http://moviehole.net/author/katie" title="Posts by Katie" rel="author">Katie</a></span> <span class="author-twitter"><a href="http://www.twitter.com/KatieMoviehole" class="twitter-but" target="_blank"><i class="fa fa-twitter fa-2"></i></a></span> 													</div><!--post-info-name-->
													<div class="post-info-date left relative">
														<span class="post-info-text">Posted on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2017-06-29">Jun 29, 2017</time></span>
														<meta itemprop="dateModified" content="2017-06-29"/>
													</div><!--post-info-date-->
												</div><!--post-info-right-->
											</div><!--post-info-in-->
										</div><!--post-info-out-->
									</div><!--post-info-wrap-->
															</header><!--post-header-->
																																																									<div id="post-feat-img" class="left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<img width="1200" height="900" src="http://moviehole.net/img/Wizard_World_Anaheim_2011_-_Herbie_the_Love_Bug_5674405609.jpg" class="attachment- size- wp-post-image" alt="" srcset="http://moviehole.net/img/Wizard_World_Anaheim_2011_-_Herbie_the_Love_Bug_5674405609.jpg 1200w, http://moviehole.net/img/Wizard_World_Anaheim_2011_-_Herbie_the_Love_Bug_5674405609-700x525.jpg 700w, http://moviehole.net/img/Wizard_World_Anaheim_2011_-_Herbie_the_Love_Bug_5674405609-768x576.jpg 768w, http://moviehole.net/img/Wizard_World_Anaheim_2011_-_Herbie_the_Love_Bug_5674405609-80x60.jpg 80w" sizes="(max-width: 1200px) 100vw, 1200px" />																								<meta itemprop="url" content="http://moviehole.net/img/Wizard_World_Anaheim_2011_-_Herbie_the_Love_Bug_5674405609.jpg">
												<meta itemprop="width" content="1200">
												<meta itemprop="height" content="900">
												<div class="post-feat-text">
																																						</div><!--post-feat-text-->
											</div><!--post-feat-img-->
																																														<div id="content-area" itemprop="articleBody" class="post-119591 post type-post status-publish format-standard has-post-thumbnail hentry category-tv-2 tag-herbie">
							<div class="post-cont-out">
								<div class="post-cont-in">
									<div id="content-main" class="left relative">

																															
																											<section class="social-sharing-top">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://moviehole.net/2017119591herbie-is-returning-to-tv&amp;t=<i>Herbie</i> is returning to TV', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=<i>Herbie</i> is returning to TV -&amp;url=http://moviehole.net/2017119591herbie-is-returning-to-tv', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
												<a href="whatsapp://send?text=<i>Herbie</i> is returning to TV http://moviehole.net/2017119591herbie-is-returning-to-tv"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://moviehole.net/2017119591herbie-is-returning-to-tv&amp;media=http://moviehole.net/img/Wizard_World_Anaheim_2011_-_Herbie_the_Love_Bug_5674405609-1000x600.jpg&amp;description=<i>Herbie</i> is returning to TV', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="mailto:?subject=<i>Herbie</i> is returning to TV&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: http://moviehole.net/2017119591herbie-is-returning-to-tv"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
																																																					<a href="http://moviehole.net/2017119591herbie-is-returning-to-tv#respond"><div class="social-comments comment-click-119591"><i class="fa fa-commenting fa-2"></i><span class="social-text-com">Comments</span></div></a>
																																				</section><!--social-sharing-top-->
																														<p>The anthromorphic Volkswagen Beetle is coming back to TV, with Disney bringing back &#8220;Herbie&#8221;.</p>
<p>The little bug has certainly had his fair share of screen time, first appearing in 1968&#8217;s &#8220;The Love Bug&#8221; and subsequently been in a bunch of other films, and the star of a 1982 TV series. <a href="http://tvline.com/2017/06/28/herbie-series-disney-xd-love-bug-reboot/">TVLine </a>is reporting that the potential series will likely be written by Travis Braun, who will also executive produce alongside Tom Burkhard and Matt Dearbon.</p>
<p>The potential storyline for the series would see a lead child with parents working on a secret government project, which is Herbie the talking car. A gang of criminals are after Herbie, and the lead kid has to find his/her missing parents with Herbie&#8217;s help.</p>
<p>&#8220;Herbie: Fully Loaded&#8221; was his last stint on the big screen, the 2005 movie starring Lindsay Lohan.</p>
																														<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
											<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																									<img src="http://moviehole.net/img/MOVIEHOLElogo2017.png"/>
													<meta itemprop="url" content="http://moviehole.net/img/MOVIEHOLElogo2017.png">
																							</div><!--mvp-org-logo-->
											<meta itemprop="name" content="Moviehole">
										</div><!--mvp-org-wrap-->
										<div class="posts-nav-link">
																					</div><!--posts-nav-link-->
																					<div class="post-tags">
												<span class="post-tags-header">Related Items:</span><span itemprop="keywords"><a href="http://moviehole.net/tag/herbie" rel="tag">herbie</a></span>
											</div><!--post-tags-->
																															<div class="social-sharing-bot">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://moviehole.net/2017119591herbie-is-returning-to-tv&amp;t=<i>Herbie</i> is returning to TV', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=<i>Herbie</i> is returning to TV -&amp;url=http://moviehole.net/2017119591herbie-is-returning-to-tv', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
												<a href="whatsapp://send?text=<i>Herbie</i> is returning to TV http://moviehole.net/2017119591herbie-is-returning-to-tv"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://moviehole.net/2017119591herbie-is-returning-to-tv&amp;media=http://moviehole.net/img/Wizard_World_Anaheim_2011_-_Herbie_the_Love_Bug_5674405609-1000x600.jpg&amp;description=<i>Herbie</i> is returning to TV', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="mailto:?subject=<i>Herbie</i> is returning to TV&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: http://moviehole.net/2017119591herbie-is-returning-to-tv"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
											</div><!--social-sharing-bot-->
																																																																						</div><!--content-main-->
								</div><!--post-cont-in-->
																	<div id="post-sidebar-wrap">
										
										<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 20171 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-4719146971986307"
     data-ad-slot="9546385604"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>									</div><!--post-sidebar-wrap-->
															</div><!--post-cont-out-->
						</div><!--content-area-->
					</article>
																			</div><!--post-left-col-->
			</div><!--post-wrap-in1-->
							<div id="post-right-col" class="relative">
																		<div id="sidebar-wrap" class="left relative">
						<div id="mvp_catlist_widget-8" class="side-widget mvp_catlist_widget"><h4 class="post-header"><span class="post-header">Reviews</span></h4>			<div class="blog-widget-wrap left relative">
				<ul class="blog-widget-list left relative">
											<li>

							<a href="http://moviehole.net/2017119515the-circle" rel="bookmark">
															<div class="blog-widget-img left relative">
									
										<img src="http://moviehole.net/img/The_Circle_2017_film.png" width="80px" height="127px">
                  
																											<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">31</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
																	<span class="side-list-cat">Film Reviews</span>
																<h2><i>The Circle</i></h2>
                                    <span title="2.5" class="hStars stars stars--large">
                <span style="width: 50%" />
                </span>
                   
                
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>

							<a href="http://moviehole.net/2017119405transformers-the-last-knight" rel="bookmark">
															<div class="blog-widget-img left relative">
									
										<img src="http://moviehole.net/img/IMG_7351.jpg" width="80px" height="127px">
                  
																											<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">165</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
																	<span class="side-list-cat">Film Reviews</span>
																<h2><I>Transformers : The Last Knight</I></h2>
                                    <span title="2" class="hStars stars stars--large">
                <span style="width: 40%" />
                </span>
                   
                
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>

							<a href="http://moviehole.net/2017119023rough-night" rel="bookmark">
															<div class="blog-widget-img left relative">
									
										<img src="http://moviehole.net/img/IMG_7551.png" width="80px" height="127px">
                  
																											<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">104</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
																	<span class="side-list-cat">featured</span>
																<h2><i>Rough Night</i></h2>
                                    <span title="3" class="hStars stars stars--large">
                <span style="width: 60%" />
                </span>
                   
                
							</div><!--blog-widget-text-->
							</a>
						</li>
									</ul>
			</div><!--blog-widget-wrap-->
		</div>			<div class="widget-ad left relative">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- april2015 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-4719146971986307"
     data-ad-slot="5081114809"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--widget-ad-->
		<div id="mvp_catrow_widget-6" class="side-widget mvp_catrow_widget"><h4 class="post-header"><span class="post-header">Latest News</span></h4>			<div class="row-widget-wrap left relative">
				<ul class="row-widget-list">
											<li>
							<a href="http://moviehole.net/2017119586trailer-my-little-pony-the-movie" rel="bookmark">
															<div class="row-widget-img left relative">
										<img width="300" height="180" src="http://moviehole.net/img/trailer-my-little-pony-the-movie-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://moviehole.net/img/trailer-my-little-pony-the-movie-300x180.jpg 300w, http://moviehole.net/img/trailer-my-little-pony-the-movie-1000x600.jpg 1000w, http://moviehole.net/img/trailer-my-little-pony-the-movie-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />										<img width="80" height="80" src="http://moviehole.net/img/trailer-my-little-pony-the-movie-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://moviehole.net/img/trailer-my-little-pony-the-movie-80x80.jpg 80w, http://moviehole.net/img/trailer-my-little-pony-the-movie-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">16</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																												<div class="feat-vid-but">
											<i class="fa fa-play fa-3"></i>
										</div><!--feat-vid-but-->
																	</div><!--row-widget-img-->
														<div class="row-widget-text">
																<p>Trailer : <i>My Little Pony: The Movie</i></p>
							</div><!--row-widget-text-->
							</a>
						</li>
											<li>
							<a href="http://moviehole.net/2017119580giveaway-alone-in-berlin-blu-rays" rel="bookmark">
															<div class="row-widget-img left relative">
										<img width="300" height="180" src="http://moviehole.net/img/alone-in-berlin-banner-xlarge-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://moviehole.net/img/alone-in-berlin-banner-xlarge-300x180.jpg 300w, http://moviehole.net/img/alone-in-berlin-banner-xlarge-1000x600.jpg 1000w, http://moviehole.net/img/alone-in-berlin-banner-xlarge-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />										<img width="80" height="80" src="http://moviehole.net/img/alone-in-berlin-banner-xlarge-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://moviehole.net/img/alone-in-berlin-banner-xlarge-80x80.jpg 80w, http://moviehole.net/img/alone-in-berlin-banner-xlarge-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">10</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--row-widget-img-->
														<div class="row-widget-text">
																<p>Giveaway : <i>Alone in Berlin</i> Blu-rays</p>
							</div><!--row-widget-text-->
							</a>
						</li>
											<li>
							<a href="http://moviehole.net/2017119574trailer-logan-lucky-2" rel="bookmark">
															<div class="row-widget-img left relative">
										<img width="300" height="180" src="http://moviehole.net/img/trailer-logan-lucky-1-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://moviehole.net/img/trailer-logan-lucky-1-300x180.jpg 300w, http://moviehole.net/img/trailer-logan-lucky-1-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />										<img width="80" height="80" src="http://moviehole.net/img/trailer-logan-lucky-1-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://moviehole.net/img/trailer-logan-lucky-1-80x80.jpg 80w, http://moviehole.net/img/trailer-logan-lucky-1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">17</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																												<div class="feat-vid-but">
											<i class="fa fa-play fa-3"></i>
										</div><!--feat-vid-but-->
																	</div><!--row-widget-img-->
														<div class="row-widget-text">
																<p>Trailer : <i>Logan Lucky</i></p>
							</div><!--row-widget-text-->
							</a>
						</li>
									</ul>
			</div><!--row-widget-wrap-->
		</div>			</div><!--sidebar-wrap-->															</div><!--post-right-col-->
					</div><!--post-wrap-out1-->
</div><!--post-main-wrap-->
			<div id="prev-next-wrap">
							<div id="prev-post-wrap">
					<div id="prev-post-arrow" class="relative">
						<i class="fa fa-angle-left fa-4"></i>
					</div><!--prev-post-arrow-->
					<div class="prev-next-text">
						<a href="http://moviehole.net/2017119565deadpool-2-casts-julian-dennison-karate-kid-signs-on-for-psych-the-movie" rel="prev"><i>Deadpool 2</i> casts Julian Dennison; Karate Kid signs on for <i>Psych: The Movie</i></a>					</div><!--prev-post-text-->
				</div><!--prev-post-wrap-->
								</div><!--prev-next-wrap-->
												</div><!--body-main-cont-->
				</div><!--body-main-in-->
			</div><!--body-main-out-->
			<footer id="foot-wrap" class="left relative">
				<div id="foot-top-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-widget-wrap" class="left relative">
																	<div class="foot-widget left relative">
																					<div class="foot-logo left realtive">
												<img src="http://moviehole.net/img/MOVIEHOLElogo2017.png" alt="Moviehole" data-rjs="2" />
											</div><!--foot-logo-->
																				<div class="foot-info-text left relative">
											The information and views set out in this website are of the author's and do not necessarily reflect the opinion of the editor or Moviehole as a whole.  No personal information is stored in this website. 										</div><!--footer-info-text-->
										<div class="foot-soc left relative">
											<ul class="foot-soc-list relative">
																									<li class="foot-soc-fb">
														<a href="http://www.facebook.com/moviehole" target="_blank"><i class="fa fa-facebook-square fa-2"></i></a>
													</li>
																																					<li class="foot-soc-twit">
														<a href="http://www.twitter.com/moviehole" target="_blank"><i class="fa fa-twitter-square fa-2"></i></a>
													</li>
																																					<li class="foot-soc-pin">
														<a href="http://www.pinterest.com/moviehole/" target="_blank"><i class="fa fa-pinterest-square fa-2"></i></a>
													</li>
																																					<li class="foot-soc-inst">
														<a href="http://www.instagram.com/moviehole" target="_blank"><i class="fa fa-instagram fa-2"></i></a>
													</li>
																																					<li class="foot-soc-goog">
														<a href="https://plus.google.com/+moviehole?rel=author" target="_blank"><i class="fa fa-google-plus-square fa-2"></i></a>
													</li>
																																					<li class="foot-soc-yt">
														<a href="https://www.youtube.com/channel/UC_WdwDGRvP_Pxj4WeQZQkSA" target="_blank"><i class="fa fa-youtube-play fa-2"></i></a>
													</li>
																																					<li class="foot-soc-link">
														<a href="http://www.linkedin.com/profile/view?id=20346893&#038;trk=nav_responsive_tab_profile_pic" target="_blank"><i class="fa fa-linkedin-square fa-2"></i></a>
													</li>
																																																	<li class="foot-soc-rss">
														<a href="http://moviehole.net/feed/rss" target="_blank"><i class="fa fa-rss-square fa-2"></i></a>
													</li>
																							</ul>
										</div><!--foot-soc-->
									</div><!--foot-widget-->
																<div id="mvp_tags_widget-3" class="foot-widget left relative mvp_tags_widget"><h3 class="foot-head">Popular Tags</h3>
			<div class="tag-cloud left relative">
				<a href="http://moviehole.net/tag/featured" class="tag-cloud-link tag-link-8809 tag-link-position-1" style="font-size: 10px;">featured</a>
<a href="http://moviehole.net/tag/tv-2" class="tag-cloud-link tag-link-8810 tag-link-position-2" style="font-size: 10px;">TV</a>
<a href="http://moviehole.net/tag/trailer" class="tag-cloud-link tag-link-5519 tag-link-position-3" style="font-size: 10px;">trailer</a>
<a href="http://moviehole.net/tag/spotlight" class="tag-cloud-link tag-link-5766 tag-link-position-4" style="font-size: 10px;">spotlight</a>
<a href="http://moviehole.net/tag/tv" class="tag-cloud-link tag-link-6701 tag-link-position-5" style="font-size: 10px;">TV.</a>
<a href="http://moviehole.net/tag/homepage" class="tag-cloud-link tag-link-5769 tag-link-position-6" style="font-size: 10px;">homepage</a>
<a href="http://moviehole.net/tag/trailers" class="tag-cloud-link tag-link-4403 tag-link-position-7" style="font-size: 10px;">trailers</a>
<a href="http://moviehole.net/tag/star-wars" class="tag-cloud-link tag-link-135 tag-link-position-8" style="font-size: 10px;">Star Wars</a>
<a href="http://moviehole.net/tag/10-things" class="tag-cloud-link tag-link-3786 tag-link-position-9" style="font-size: 10px;">10 things</a>
<a href="http://moviehole.net/tag/netflix" class="tag-cloud-link tag-link-7016 tag-link-position-10" style="font-size: 10px;">Netflix</a>
<a href="http://moviehole.net/tag/comic-con" class="tag-cloud-link tag-link-143 tag-link-position-11" style="font-size: 10px;">Comic Con</a>
<a href="http://moviehole.net/tag/star-wars-7" class="tag-cloud-link tag-link-4215 tag-link-position-12" style="font-size: 10px;">Star Wars 7</a>
<a href="http://moviehole.net/tag/exclusive" class="tag-cloud-link tag-link-3325 tag-link-position-13" style="font-size: 10px;">exclusive</a>
<a href="http://moviehole.net/tag/exclusives" class="tag-cloud-link tag-link-8807 tag-link-position-14" style="font-size: 10px;">Exclusives</a>
<a href="http://moviehole.net/tag/arrow" class="tag-cloud-link tag-link-3028 tag-link-position-15" style="font-size: 10px;">Arrow</a>
<a href="http://moviehole.net/tag/tom-hardy" class="tag-cloud-link tag-link-415 tag-link-position-16" style="font-size: 10px;">Tom Hardy</a>
<a href="http://moviehole.net/tag/tom-cruise" class="tag-cloud-link tag-link-284 tag-link-position-17" style="font-size: 10px;">Tom Cruise</a>
<a href="http://moviehole.net/tag/twin-peaks" class="tag-cloud-link tag-link-1374 tag-link-position-18" style="font-size: 10px;">Twin Peaks</a>
<a href="http://moviehole.net/tag/arnold-schwarzenegger" class="tag-cloud-link tag-link-151 tag-link-position-19" style="font-size: 10px;">Arnold Schwarzenegger</a>
<a href="http://moviehole.net/tag/christian-bale" class="tag-cloud-link tag-link-631 tag-link-position-20" style="font-size: 10px;">Christian Bale</a>
<a href="http://moviehole.net/tag/the-dark-knight-rises" class="tag-cloud-link tag-link-630 tag-link-position-21" style="font-size: 10px;">The Dark Knight Rises</a>
<a href="http://moviehole.net/tag/the-flash" class="tag-cloud-link tag-link-5238 tag-link-position-22" style="font-size: 10px;">The Flash</a>
<a href="http://moviehole.net/tag/man-of-steel" class="tag-cloud-link tag-link-170 tag-link-position-23" style="font-size: 10px;">Man of Steel</a>
<a href="http://moviehole.net/tag/dwayne-johnson" class="tag-cloud-link tag-link-674 tag-link-position-24" style="font-size: 10px;">Dwayne Johnson</a>
<a href="http://moviehole.net/tag/deaths" class="tag-cloud-link tag-link-778 tag-link-position-25" style="font-size: 10px;">Deaths</a>
<a href="http://moviehole.net/tag/star-wars-the-force-awakens" class="tag-cloud-link tag-link-7179 tag-link-position-26" style="font-size: 10px;">Star Wars : The Force Awakens</a>
<a href="http://moviehole.net/tag/ghostbusters" class="tag-cloud-link tag-link-569 tag-link-position-27" style="font-size: 10px;">Ghostbusters</a>
<a href="http://moviehole.net/tag/casting" class="tag-cloud-link tag-link-7827 tag-link-position-28" style="font-size: 10px;">Casting</a>
<a href="http://moviehole.net/tag/spotlight2" class="tag-cloud-link tag-link-7527 tag-link-position-29" style="font-size: 10px;">Spotlight2</a>
<a href="http://moviehole.net/tag/steven-spielberg" class="tag-cloud-link tag-link-175 tag-link-position-30" style="font-size: 10px;">Steven Spielberg</a>
<a href="http://moviehole.net/tag/supergirl" class="tag-cloud-link tag-link-6898 tag-link-position-31" style="font-size: 10px;">Supergirl</a>
<a href="http://moviehole.net/tag/jennifer-lawrence" class="tag-cloud-link tag-link-105 tag-link-position-32" style="font-size: 10px;">jennifer lawrence</a>
<a href="http://moviehole.net/tag/suicide-squad" class="tag-cloud-link tag-link-7019 tag-link-position-33" style="font-size: 10px;">Suicide Squad</a>
<a href="http://moviehole.net/tag/ben-affleck" class="tag-cloud-link tag-link-806 tag-link-position-34" style="font-size: 10px;">Ben Affleck</a>
<a href="http://moviehole.net/tag/sylvester-stallone" class="tag-cloud-link tag-link-152 tag-link-position-35" style="font-size: 10px;">Sylvester Stallone</a>
<a href="http://moviehole.net/tag/anne-hathaway" class="tag-cloud-link tag-link-492 tag-link-position-36" style="font-size: 10px;">Anne Hathaway</a>
<a href="http://moviehole.net/tag/jeremy-renner" class="tag-cloud-link tag-link-342 tag-link-position-37" style="font-size: 10px;">Jeremy Renner</a>
<a href="http://moviehole.net/tag/justice-league" class="tag-cloud-link tag-link-794 tag-link-position-38" style="font-size: 10px;">Justice League</a>
<a href="http://moviehole.net/tag/game-of-thrones" class="tag-cloud-link tag-link-604 tag-link-position-39" style="font-size: 10px;">Game of Thrones</a>
<a href="http://moviehole.net/tag/3d" class="tag-cloud-link tag-link-178 tag-link-position-40" style="font-size: 10px;">3D</a>			</div>

		</div>		<div id="recent-posts-6" class="foot-widget left relative widget_recent_entries">		<h3 class="foot-head">What&#8217;s New</h3>		<ul>
					<li>
				<a href="http://moviehole.net/2017119591herbie-is-returning-to-tv"><i>Herbie</i> is returning to TV</a>
						</li>
					<li>
				<a href="http://moviehole.net/2017119586trailer-my-little-pony-the-movie">Trailer : <i>My Little Pony: The Movie</i></a>
						</li>
					<li>
				<a href="http://moviehole.net/2017119580giveaway-alone-in-berlin-blu-rays">Giveaway : <i>Alone in Berlin</i> Blu-rays</a>
						</li>
					<li>
				<a href="http://moviehole.net/2017119574trailer-logan-lucky-2">Trailer : <i>Logan Lucky</i></a>
						</li>
					<li>
				<a href="http://moviehole.net/2017119569trailer-ingrid-goes-west-2">Trailer : <i>Ingrid Goes West</i></a>
						</li>
					<li>
				<a href="http://moviehole.net/2017119565deadpool-2-casts-julian-dennison-karate-kid-signs-on-for-psych-the-movie"><i>Deadpool 2</i> casts Julian Dennison; Karate Kid signs on for <i>Psych: The Movie</i></a>
						</li>
					<li>
				<a href="http://moviehole.net/2017119562trailer-a-bad-moms-christmas">Trailer : <i>A Bad Moms Christmas</i></a>
						</li>
					<li>
				<a href="http://moviehole.net/2017119555trailer-the-greatest-showman">Trailer : <i>The Greatest Showman</i></a>
						</li>
				</ul>
		</div>									</div><!--foot-widget-wrap-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-top-->
				<div id="foot-bot-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-bot" class="left relative">
								<div class="foot-menu relative">
									<div class="menu-new-menu-container"><ul id="menu-new-menu-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-81599"><a href="http://moviehole.net/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81216"><a href="http://moviehole.net/category/news">News</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81224"><a href="http://moviehole.net/category/exclusives">Exclusives</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81217"><a href="http://moviehole.net/category/interviews">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81222"><a href="http://moviehole.net/category/cinema">Film Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81219"><a href="http://moviehole.net/category/movie-trailers">Trailers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-81221"><a href="http://moviehole.net/category/tv-2">TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81223"><a href="http://moviehole.net/category/disc">VOD\DVD</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81218"><a title="Win" href="http://moviehole.net/category/giveaways">Giveaways</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-81487"><a href="http://moviehole.net/contact">Contact</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114980"><a href="http://moviehole.net/join-our-mailing-list-2">Join Our Mailing List</a></li>
</ul>
</li>
</ul></div>								</div><!--foot-menu-->
								<div class="foot-copy relative">
									<p>Copyright © Moviehole</p>
								</div><!--foot-copy-->
							</div><!--foot-bot-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-bot-->
			</footer>
		</div><!--body-main-wrap-->
	</div><!--site-wrap-->
</div><!--site-->
<div class="fly-to-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="to-top-text">To Top</span>
</div><!--fly-to-top-->
<div class="fly-fade">
</div><!--fly-fade-->
	<div style="display:none">
	<div class="grofile-hash-map-06f7b5fd1a024ae252831afd2cffe7a4">
	</div>
	</div>

<script type="text/javascript">
jQuery(document).ready(function($) {

	// Back to Top Button
    	var duration = 500;
    	$('.back-to-top').click(function(event) {
          event.preventDefault();
          $('html, body').animate({scrollTop: 0}, duration);
          return false;
	});

	// Main Menu Dropdown Toggle
	$('.menu-item-has-children a').click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$('.menu-item-has-children').click(function(){
    	  $(this).addClass('toggled');
    	  if($('.menu-item-has-children').hasClass('toggled'))
    	  {
    	  $(this).children('ul').toggle();
	  $('.fly-nav-menu').getNiceScroll().resize();
	  }
	  $(this).toggleClass('tog-minus');
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});

	  	$(".comment-click-119591").on("click", function(){
  	  $(".com-click-id-119591").show();
	  $(".disqus-thread-119591").show();
  	  $(".com-but-119591").hide();
  	});
	
	// Infinite Scroll
	$('.infinite-content').infinitescroll({
	  navSelector: ".nav-links",
	  nextSelector: ".nav-links a:first",
	  itemSelector: ".infinite-post",
	  loading: {
		msgText: "Loading more posts...",
		finishedMsg: "Sorry, no more posts"
	  },
	  errorCallback: function(){ $(".inf-more-but").css("display", "none") }
	});
	$(window).unbind('.infscr');
	$(".inf-more-but").click(function(){
   		$('.infinite-content').infinitescroll('retrieve');
        	return false;
	});
	$(window).load(function(){
		if ($('.nav-links a').length) {
			$('.inf-more-but').css('display','inline-block');
		} else {
			$('.inf-more-but').css('display','none');
		}
	});

$(window).load(function() {
  // The slider being synced must be initialized first
  $('.post-gallery-bot').flexslider({
    animation: "slide",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    itemWidth: 80,
    itemMargin: 10,
    asNavFor: '.post-gallery-top'
  });

  $('.post-gallery-top').flexslider({
    animation: "fade",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    	  prevText: "&lt;",
          nextText: "&gt;",
    sync: ".post-gallery-bot"
  });
});

});

</script>

<script type='text/javascript' src='http://moviehole.net/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://moviehole.net/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://moviehole.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201726'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://moviehole.net/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8'></script>
<script type='text/javascript' src='http://moviehole.net/wp-content/themes/flex-mag/js/scripts.js?ver=4.8'></script>
<script type='text/javascript' src='http://moviehole.net/wp-content/themes/flex-mag/js/jquery.infinitescroll.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://moviehole.net/wp-content/themes/flex-mag/js/retina.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://moviehole.net/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://moviehole.net/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://moviehole.net/wp-content/plugins/mega_main_menu/src/js/frontend/menu_functions.js?ver=4.8'></script>
<script type='text/javascript' src='http://moviehole.net/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201726.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'101996096',post:'119591',tz:'0',srv:'moviehole.net'} ]);
	_stq.push([ 'clickTrackerInit', '101996096', '119591' ]);
</script>
</body>
</html>